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What is the Internet? 

 

It is the cables and infrastructure that transfer data from California to Illinois, etc. 

 

What is the World Wide Web? 

 
Some popular websites: Apple, Google, CNN, Fox News, Google News, Amazon, Facebook, EAPL 

The World Wide Web is all of the websites the Internet transfers to us. 

(But unfortunately people use Internet and World Wide Web interchangeably) 

 

How do we get to or view the World Wide Web? How do we view those websites? 

 
 

Web browsers left to right: Chrome, Firefox, Safari, Internet Explorer, and Edge 

Like telephones are what we use to make telephone calls, web browsers are what 

we use to view web sites. Our favorite browser is Chrome. Double click browser 

desktop icons, or single click their taskbar or dock bottom bar icons to open them. 

Mac, PC, Linux Mac, PC, Linux Mac only 
Windows 10 

and earlier 

Introduced with 

Windows 10 
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What is the address bar? (And other web browser parts) 
 

Double click on Chrome, Firefox, or Internet Explorer to get started. 

[We prefer Chrome.] 

 

 

 

 

 
Chrome address bar 

 
Firefox address bar 

 
Safari (Mac only) address bar (refresh not pictured but it appears where the arrow indicates) 

 
Internet Explorer address bar 

 
Edge address bar 

Like the number keys on a telephone, the address bar is where we tell the web 

browser where we want to go. We can type in specific www.website.com web 

addresses (also called URLs) or searches like current weather. 

 

As the page you requested or search you entered loads, you’ll see a stop X briefly 

appear instead of the refresh button. In Chrome, this button is to the left of the 

address bar. Clicking that stops a slow page from loading. If you ever need to 

reload a page, click the refresh button.  and  arrows at the left of the address 

bar help you go back and forward through the pages you’ve viewed. 

 

Please make sure you have Chrome open.   

Back/forward 

buttons – revisit 

pages from before 

 

 

 

 

 

Address bar – 

single click in 

the white bar 

and type here 

Refresh buttons – 

reload slow or 

misbehaving pages 

http://www.website.com/
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Let’s answer some questions to practice searching and using the web 

Use the Chrome address bar to enter in your first search. After that, you can use either 

that address bar or Google’s search bar to enter further searches.

 

Please let us know if you get stuck or have questions about these examples. 

Results may vary. For questions 1-20, write down your search and answer in the 

pictures of address/search bars: 

 

1) What is a web browser? 

 

Many searches pull up basic answers as the top result. If you want to see more 

information about something text like this or like this is a link to a different page 

that you can single click. 

Your mouse will turn into a hand for links you can click. Single click links to view 

them. Pictures can also be links. You’ll see the hand any time you hover over a link 

you can click. 

 

Google’s basic answer 

(sometimes these are 

wrong, but not often) 

http://www.google.com/
http://www.google.com/
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Let’s click on the blue “Web browser – Wikipedia” link to practice. 

Click on the  back button to go back.  forward would go again to the 

Wikipedia page. And single click on the  back button to go back to the search 

results one more time. 

2) How big is the earth?  

 

3) How tall is your favorite celebrity? 

 

4) What’s the latest news about Chicago? 

 
Notice above the results sections of results including All, News, Videos, Shopping, 

and more. Or sometimes Google will pull up Top Stories before main results. 

 

5) What movies are showing nearby? (Click back to All if you clicked into News for #4.) 

 

6) What’s the weather like around here? 

 

7) What’s the best way to get from Lake Zurich to O’Hare International Airport? 

 

8) How is your favorite word defined? 
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9) When is your favorite sports team playing next? 

 

10) What’s the spelling of a word you can never spell? 

 

A lot of people use Google and other search engines and make typos and spelling 

errors. Over time, Google and other search engines have learned the proper 

spellings of words. Above the first results, they will say something like “Showing 

results for [correct spelling] Search instead for [incorrect spelling]” when you spell 

something incorrectly.  

 

11) What is the white houses’ website? 

 

The White House website is a bit different from others. Most websites end in 

.com or .net. The White House website ends in .gov. Only government websites 

have that ending, or domain. Many colleges use .edu for their websites. As the 

web grows, more and more domains like .org, .biz, .info, are created and used 

more often. Countries other than the US have their own country codes, like .uk 

for https://www.parliament.uk/ for the British Parliament website. 

12) What is the Lake Zurich government website? 

 

13) What is 1 x 2 x 3 x 4 x 5 equal? 

 

Google can automatically do certain calculations for us. Google uses x as a letter 

as in medical x-ray. For math use shift-8 * to multiplication, - to subtract, + for 

addition, and / for division. 

https://www.parliament.uk/
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14) How late are any of the stores in the Deerpath Court Shopping Center open? 

(Walmart, LA Fitness, Oberweis, etc.) 

 

15) How fast is 40 miles per hour in kilometers per hour? 

 

16) Basic technology troubleshooting: how do you turn off a windows 10 

computer? 

 

17) Search for the “common cold”. What are some symptoms? 

Treatments? 

And what do “People also ask” about the common cold? 

 

18) What time is it in California? Or what is the time in Florida? 

 

19) How do you say “hi” in Spanish? German? French? In any other language 

you’d like to try? If you know the language you try: Did Google get it correct? 

Remember: results aren’t perfect. 

 

 



Get Comfortable with the Internet 
 

7 

20) What is one thing on the menu of Bellalukes? 

 

 Right click any of the links on your page. Click the New tab option. 

 

Tabs – open multiple web pages at once! 

These tabs are located at the top of each web browser. To open a new tab, each 

browser has a new tab button, or you can use the keyboard shortcut ctrl+t (Safari 

Cmd+t). Each tab is labeled with the website title. Click on that title to switch to 

that tab. The tab you’re in is highlighted lighter.  
 

 
Firefox tabs 
 

 
Internet Explorer tabs 

 

 
Chrome tabs 

 

 
Safari (Mac only) tabs 

 

 
Edge tabs – Edge moves its address bar down into the middle of the screen on a new tab page 

Use the keyboard shortcut Ctrl+L or Cmd+L on in Safari to move your cursor in the address bar quickly. 

 

Use these buttons to close individual tabs 
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As more tabs are added, they get smaller to fit into the width of your window. 

There’s no limit on tabs, but opening up tons of tabs slows your device down. 

 Open a few tabs in your web browser. 

 Do a search or load a web page in each tab. A few page suggestions: 

www.lakezurich.org , www.eapl.org , www.cnn.com , www.foxnews.com , 

www.facebook.com , news.google.com  

 Switch between tabs by single clicking on the one you want to switch to. 

 To close a tab, click the X at its right edge. Sometimes the Xs disappear 

unless you’ve clicked on the tab you want to close. Sometimes the Xs only 

appear by hovering over/near a tab. 

 

Web Browser settings 

If you want to customize the way your web browser works, such as changing the 

home page, all web browsers have settings menus. These settings menus also 

include menus for printing. Single click the buttons shown below for each browser 

to get started: 

 
Internet Explorer – upper right corner of the window gear button. 
 

 
Firefox – upper right corner of the window three line button. 
 

 
Google Chrome – upper right corner of the window vertical … button. 
 

 
Apple Safari – upper left corner of the whole screen. 
 

 
Microsoft Edge – upper right corner of the window … button. 
 

Printing 

http://www.lakezurich.org/
http://www.eapl.org/
http://www.cnn.com/
http://www.foxnews.com/
http://www.facebook.com/
http://news.google.com/
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Printing from the web is tricky. The print option is usually located in your web 

browser settings menu. You can also pull it up with the keyboard shortcut Ctrl+p 

or Cmd+p on a Mac. 

 

 

Picture 1 is Chrome’s standard print menu. As you change options on the left, the 

print preview to the right changes. At the top it tells you how many pages it is. 

Picture 2 is a standard print menu like you’ll often see in Firefox, Internet 

Explorer, or Microsoft Edge. Both allow you to customize which pages print out. 

Picture 1 

Picture 2 
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This example email account is very clean, but most email accounts have a bunch 

of ads and other stuff around the edges of the page. Those will print unless we 

use a different print button. 

Most email services have special print buttons in each message. 

 

 

Gmail – in the upper right of each message is a super tiny Printer button. This pulls up a special 

print that only prints the body of the message. This doesn’t print attachments! 

 

Yahoo Mail – once in a specific message, Yahoo has a …More▼ menu which 

includes a Print button. Again, this pulls up a special print that only prints 

the body of the message but which doesn’t print attachments. 

 

 

Outlook – once in a specific message, Outlook has a … menu which includes 

a Print button. This prints the message, but not any attachments still. 

 

 

 

Gmail print message button 

Yahoo Mail print message button 

Outlook/Hotmail print message button 
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To print an attachment you still have to download it and open it. 

To download an attachment, usually you have to click a ▼ button or a Download 

button next to the icon showing the attachment. 

 

Downloads display in different locations after they’ve completed. The easiest way 

to open a downloaded attachment is different for each web browser: 

 

 

Chrome download display location (lower left corner) – Click the ▲ arrow and then Open with 

system viewer, and in that program (usually Adobe Reader) click File > Print. 
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Firefox download display location (upper right corner) – click on the ▼ arrow and then click on 

the icon of the download to open it. In the program that opens, you can finally print the 

attachment (usually by going to File > Print). 

 
Safari (Mac only) download display location – click the ▼ arrow that appears once you’ve 

downloaded a file, and then double click the file you want to open it. In that program, you can 

finally print the attachment (usually by going to File > Print). 

 

 

Internet Explorer download display location – click the View Downloads button to be taken to a 

list of your downloads. Open the downloaded file from there and in the program that opens, 

you can finally print the attachment (usually by going to File > Print).  
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Edge download display location – click the three lines button toward the upper right and then 

click the ▼ arrow icon. Open the downloaded file from there and in the program that opens, you 

can finally print the attachment (usually by going to File > Print). 

 

Thank you for attending our 3-part basics series! 

If you have any feedback on how we can teach this class better, other classes you would like us 

to offer, etc., please let us know. 
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Disable a pop-up blocker – “I clicked the link but the page wouldn’t load.” 

Pop-ups are terrible mini-web pages that try to automatically appear. The person who invented 

pop-ups regrets it and has apologized (literally: http://www.theatlantic.com/technology/archive/ 

2014/08/advertising-is-the-internets-original-sin/376041/ ). Sometimes online education portals use 

them beneficially. We block pop-ups by default, but they can be manually allowed: 

Chrome 

 

 It’s very difficult to even see that Chrome has blocked a pop-up. 

It briefly says “Pop-up blocked” but that quickly disappears. 

 A red and white icon appears next to the bookmark star at the 

far right side of the address bar near the top of the screen. 

 Click that icon and either click the link of a pop-up to let it load 

or Always allow pop-ups from [the site] and then click Done. 

 

Firefox 

 

 It’s more obvious when Firefox blocks a pop-up. A nice big 

yellow bar appears just below the address bar. 

 Click the Options button. 

 You can click Show ‘[address of the pop-up] to show that 

individual pop-up only or click to Allow pop-ups for [site 

address] meaning allow every pop-up from that site. 

Internet Explorer 

 

 It’s also fairly obvious that you’ve run across a pop-up in Internet Explorer. A nice big yellow 

and white bar appears all the way at the bottom of your screen. 

 Either click Allow once, 

 Or click Options for this site and then Always allow to allow every pop-up from that site. 

http://www.theatlantic.com/technology/archive/2014/08/advertising-is-the-internets-original-sin/376041/
http://www.theatlantic.com/technology/archive/2014/08/advertising-is-the-internets-original-sin/376041/
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Edge 

 Like Internet Explorer, Edge makes it fairly obvious 

you’re run across a popup. A grey and blue bar appears 

all the way at the bottom of the screen. 

 Either click Allow once (and then select from which 

popup you want to allow if there are multiple or click 

Allow all pop-ups), 

 Or click Always allow to allow every pop-up from a site. 

 

 

Safari 

 Safari makes allowing popups the most difficult of any of the major browsers. 

 In the far upper left corner, click on the Safari menu, and then click on 

Preferences… 

 Click into the Security section of Preferences 

 Uncheck Block pop-up windows 

 
 Click the red circle X in the upper left corner of the Preferences window. 

 Refresh the page you were on by either clicking the refresh button or using the 

keyboard shortcut cmd+r. 

 Click the link that you think was supposed to open a pop-up again. 

 

Set your homepage – “Can it load my email automatically?” 

A homepage loads first when you open a browser. Set a homepage to speed up your workflow. 

Chrome 

 In the upper right corner, click the vertical three dots menu button. 

 Click Settings toward the bottom. 
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 Find the On startup section, and click Set pages  

 In the menu that appears, hover and click the X to get rid of 

the current homepage, and then click into the Enter URL… 

textbox to type in a new page, like eapl.org. And click Ok. 

 

 

 

 

 Under Appearance make sure Show Home button is checked, and that 

below that it says the name of the page you set. If it doesn’t, click 

Change and then click 

the circle radio button 

next to Open this page [your homepage]. 

And click Ok. 

 

 

 

Firefox 

 In the upper right corner, click the three horizontal lines menu button. 

 Click the Options gear in the middle of the menu that appears. 

 It should take you into the General section of Options. In the General section, find the 

Home Page text box, click into it, and type the website you want as your homepage. 

 
 Click in any blank space outside of the text box, and you’ve changed your homepage (yes, 

it’s annoying there isn’t a save or ok button to confirm it worked). 

 

Internet Explorer 

 In the upper right corner, click on the gear menu button. 

 Click on Internet options. 

http://eapl.org/
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 Find the Home page section. Click in the text box and 

change it to the homepage you want. 

 At the bottom, click Apply and then Ok. 

 

 

 

Edge 

 Edge makes this difficult. First we have to enable the home button, which is hidden by 

default. In the far upper right corner, click the … menu button. 

 At the bottom, click Settings. 

 Scroll toward the bottom of settings, 

and click View advanced settings. 

 

 At the top of Advanced settings, click the Show the home button option to make it blue On. 

 Below that, click the drop down arrow and select the A specific page option. 

 

 
 In the text box below that, type in an address like 

www.eapl.org/ or whatever site you want.  

 

 Click the save disk to the right of that text box.   

 

Safari 

 In the far upper left corner, click on the Safari menu, and then click on Preferences… 

 Click into the General section of Preferences. 

 Find the text box next to Homepage, and type in an 

address like www.eapl.org/ or whatever you prefer. 

Then hit Enter on your keyboard.  

 Click the red circle X in the upper left corner of the Preferences window. 

 

http://www.eapl.org/
http://www.eapl.org/
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 If you can’t find the Home 

button, add it to Safari by 

clicking View, and then click 

Customize Toolbar… 

 Drag the Home button where 

you want it to be, and then 

click Done. 

 

Add a bookmark – “There are just a few pages I go to regularly, and…” 

If there are pages other than your homepage you go to frequently, you can save them as 

bookmarks for easy access. In Chrome and Internet Explorer, the keyboard shortcut 

Ctrl+Shift+B shows/hides a bookmark bar. In Firefox, that shortcut shows a bookmarks menu. 

Chrome  

 Navigate to a page you want to bookmark, such as http://www.yahoo.com/ , http://aol.com/ , 

or a news site, your work homepage, or any other important page. 

 In the upper right corner of the browser, at the end of the 

address bar, there should be a star. Click that star to create a 

bookmark. 

 In the Name box, give it a name you’ll remember. 

 Check to make sure the Folder is Bookmarks bar. Click Done. 

 

Firefox 

 Navigate to a page you want to bookmark, such as http://www.yahoo.com/ , http://aol.com/ , 

or a news site, your work homepage, or any other important page. 

 Toward the upper right corner of the browser, to the right of the 

search box, there should be a star button. Click that star to 

bookmark it. In the Name box, give it a name you’ll remember. 

 Check to make sure the Folder is Bookmarks Toolbar. Click Done. 

 Show the bookmarks toolbar in Alt+f > View > Toolbars > . 

 

 

 

http://www.yahoo.com/
http://aol.com/
http://www.yahoo.com/
http://aol.com/
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Internet Explorer 

 Navigate to a page you want to bookmark, such as 
http://www.yahoo.com/ , http://aol.com/ , or a news site, your 

work homepage, or any other important page.  

 Toward the upper right corner of the browser, beneath the 

close X, there should be a star button. Click that star to start 

creating a bookmark. 

 This brings up a bookmarks menu. Click the down arrow to 

the right of Add to favorites to make sure you put it where 

you want it, either general favorites or the Favorites bar. We 

recommend the Favorites bar. 

 

Edge 

 Navigate to a page you want to bookmark, such as http://www.yahoo.com/ , http://aol.com/ , 

or a news site, your work homepage, or any other important page.  

 Toward the upper right of the screen, after the end 

of the address bar, there should be a star button. 

Click that star to start creating a bookmark. 

 That brings up a bookmarks menu. Click the down arrow to the right 

of the default Save in option. You can pick Favorites or Favorites Bar, 

but we recommend the default Favorites. 

 Click Add. 

 To access your bookmarks later, click the three line button toward 

the upper right corner, click on the small star in the menu that 

appears, and then click on the favorite you want to open. 

 

Safari 

 Navigate to a page you want to bookmark, like a news site, 

your work homepage, or any other important page.  

 In the top bar there should be a Bookmarks menu, click it, 

and then click Add Bookmark… 

 That brings up a bookmarks 

menu. We recommend leaving it 

in the Favorites folder. 

 You can change the name 

of the bookmark in the text box. 

 Click Add 

http://www.yahoo.com/
http://aol.com/
http://www.yahoo.com/
http://aol.com/
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 To access your bookmarks later, EITHER click Bookmarks in the top bar, then hover over 

Favorites and then click one of your bookmarks OR simply single click into the address bar and 

then click on one of your bookmarks (we recommend this method since it’s easier). 

 

 

Change your default search engine – “Why is it using that search engine?” 

Typing in your address bar usually does a search. But what search engine does it use? Each web 

browser has a default search engine, which you can change. 

Chrome 

 In the upper right corner, click the vertical three dots menu button. 

 Click Settings toward the bottom. 

 Scroll down to the Search engine section. 

 Click the ▼ arrow to the right of 

Search engine used in the 

address bar and select from the 

options. 

 Or you can click the ► arrow to manage available search engines. 

 

Firefox 

 In the upper right corner, click the three horizontal lines menu button. 

 Click the Options gear in the middle of the menu that appears. 

 On the left side, click to go to the Search section of Options. 

 Click the ▼ arrow beneath Default Search engine and select from the options. 

 Manage available search engines in the 

One-click Search Engines section. 
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Internet Explorer 

 In the upper right corner, click on the gear menu button. 

 Click on Manage Add-ons. 

 Click on Search Providers. 

 The list may have a few search engines to choose from. If not, click 

Find more search providers… 

 It should take you to a page of Add-Ons 

(which include search engines). (Likely 

https://www.microsoft.com/en-us/iegallery .) Scroll up and down to add the search engine 

you want to your browser. 

 Click Add again to confirm that you want to add the search engine on to your browser. 

 Close the Manage Add-ons window. 

 Reopen the Manage Add-ons window by clicking the gear menu button from the upper 

right corner, and then click Manage Add-ons again. 

 Click into Search Providers . 

 Click on the one you just added to your web browser. 

 Click Set as default. And then click Close. 

 

Edge 

 In the far upper right corner, click the … menu button. 

 Scroll down to Search in the address bar with and then click Change search engine. 

 Available search engines are listed. Scroll up and down to see 

what they are. As you browse the web, Edge can 

automatically add potential search engines, and ones it has 

added are labeled (discovered). Click the one you want. 

 Click Set as default at the bottom. 

 

Safari 

 In the far upper left corner, click on the Safari menu, and 

then click on Preferences… 

 Click into the Search section. 

 Under Search engine click the ► arrow and then click to 

select one of the options. 

 

  

https://www.microsoft.com/en-us/iegallery


 

 

Recommended Additional Resources:  
Other technology classes 
Go to http://www.eapl.org/events to view and signup for other computer classes. 

 
Class handouts 
Go to http://eapl.org/events/computer-programs/class-handouts to download handouts and exercises. 

 
Librarian and computer aide assistance 
We are glad to help you out at the second floor reference desk as best we can while helping others. 

 
Help appointments 
Ela Library cardholders can schedule one-on-one appointments with librarians for further help. We can 
help with our Digital Media Labs or with general technology questions in our areas of expertise. 
Appointments last up to one hour. Paper appointment request forms are available at the 2nd floor 
reference desk. You can also request appointments online: 

 Go here http://www.eapl.org/DMLhelp to sign up for a Digital Media Lab appointment. 

 Go here http://www.eapl.org/computer-programs/one-one-technology-help-appointment-
request to request a general tech help appointment. 

 
Tech Tutoring 
The last Wednesday of some months, a tech savvy librarian is available for six 30 minute tech tutoring 
appointments. Bring a list of questions and we’ll help with as many as possible. Limit one tutoring 
appointment per month per patron. First registered first served, no library card required. Go to 
http://www.eapl.org/events to register for a session. 

 
Databases 
The Library offers card holders access to many premium databases at http://www.eapl.org/resources : 

 Gale Courses offers a wide range of highly interactive, instructor led courses that you can take 
entirely online. As an Ela Area Public Library card holder in good standing, you are entitled to 
these courses at no cost. Courses run for six weeks and new session begin every month. 

 Lynda.com offers technology training with over 20,000 training videos on over 300 topics with 
exercise files included. The Library pays for card holders in good standing to access this 
resource, however you will be required to create a free account. *Please remember to log out 
when you are finished. 

 
Books 
The Library has many technology-related books in the 2nd floor non-fiction collection around 004-007. 

 Internet basics for beginners by Shaun Fawcett 004.678 

 Computer basics by Michael Price 004.16 

 
Laptops and iPads 
Check out a laptop or iPad for use in the library for up to 2 hours. More info: http://eapl.org/laptops  

 
Free online tech training websites 
http://www.gcflearnfree.org/ , https://techboomers.com/ , http://www.digitallearn.org/  
 

http://www.eapl.org/events
http://eapl.org/events/computer-programs/class-handouts
http://www.eapl.org/DMLhelp
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/events
http://www.eapl.org/resources
http://eapl.org/laptops
http://www.gcflearnfree.org/
https://techboomers.com/
http://www.digitallearn.org/


 

 

Recommended websites 
Search engines 
www.google.com 
www.bing.com 
www.duckduckgo.com  
 
Download a different web browser 
https://www.google.com/chrome/browser/desktop/  
https://www.mozilla.org/en-US/firefox/new/  
 
News 
www.chicagotribune.com  
http://www.dailyherald.com/  
news.google.com 
 
Recipes 
www.allrecipes.com  
 
Weather 
www.darksky.net  
www.weather.com  
 
Telephone numbers 
www.anywho.com  
https://gethuman.com/  
Find ReferenceUSA at http://eapl.org/resources  
 
Maps and Directions 
http://maps.google.com  
 
Travel 
https://www.airbnb.com/  
https://www.kayak.com/  
 
AARP website 
www.aarp.com 
 
More useful websites 
http://eapl.org/research/useful-websites  
 
 
  

http://www.google.com/
http://www.bing.com/
http://www.duckduckgo.com/
https://www.google.com/chrome/browser/desktop/
https://www.mozilla.org/en-US/firefox/new/
http://www.chicagotribune.com/
http://www.dailyherald.com/
http://news.google.com/
http://www.allrecipes.com/
http://www.darksky.net/
http://www.weather.com/
http://www.anywho.com/
https://gethuman.com/
http://eapl.org/resources
http://maps.google.com/
https://www.airbnb.com/
https://www.kayak.com/
http://www.aarp.com/
http://eapl.org/research/useful-websites


 

 

 
  



 

 

Computer Class Evaluation 
Class Title:  The Internet Date:  8/19/2021 
In terms of your skill with computers, how do you consider yourself? 
 
□ Absolute Beginner (no or little experience with computers, NOT yet comfortable using  

a mouse and keyboard) 
□ Beginner   
□ Intermediate  
□ Advanced 
 
In terms of your skill using the Internet, how do you consider yourself? 
 
□ Absolute Beginner (no experience) 
□ Beginner (some experience, but not comfortable using) 
□ Intermediate (some experience, comfortable with the basics) 
□ Intermediate/Advanced (experienced with basic and intermediate functions, but require 
   training on advanced functions) 
 
How much do you feel that you learned? 
 
□ I learned a lot 
□ I learned some 
□ I didn’t learn much 
□ I learned nothing 
 
How did you perceive the pace of the class? 
 
□ Too Fast 
□ Just Right 
□ Too Slow 
 
Were the handouts helpful? 
 
□ Yes   □ No      If no, why not? 
 
What did you like most about the class? 
 
 
What did you like least about the class? 
 
 
What other topics would you like to see in a future computer class? 
 
 
How do you normally find out about library computer classes? 
 
□ Footnotes (Library Newsletter) 
□ Library Website 
□ Other  __________________________________ 
 
 
If you are not an Ela Area Public Library card holder, where is your home library? 
 
 
Any additional comments: 

 


