
Excel Part 2 
 

1 
 

Excel Part 2 
 
1) Create a Chart (review) 
 

• Open Budget.xlsx from Documents folder. Then highlight the range from C5 to L8. 

 

• From the Charts group on the Insert Tab click the dialogue box launcher in the bottom right 
corner.  

• Click the All Charts tab and then click Line on the left 
side of dialogue box. 

• Click on the first line chart with Markers then click OK.  

• If your chart inserts on top of your budget table, drag 
it out of the way by clicking and holding inside a blank 
portion of your chart.  

• You can resize the legend, graph, and the axis. Simply click on the legend, hold down your left 
mouse button over one of the resize handles, and drag 
your mouse up or down to a desired size.  

• Now click on text “Chart Title” and rename chart to “Budget.” Click on the outline around the 
title. Hold mouse button down and notice you can drag the title elsewhere in the chart. 
 

2) Creating Different Charts 
 
Exercise:  Create a chart of just the totals in each category. Then make design changes to the chart. 

• Highlight cell range C6-C8. Hold down the Control Key on your keyboard and highlight the cell 
range L6-L8. Let go of the Control Button. Two separate cell ranges will be highlighted.  

• Click on the Insert Tab and then click on the Pie Button in the Charts Group. 

Then select 3-D Pie. 

• You have three small icons next to your chart.   

• Click the icon that looks like a plus sign. Check the box marked Data Labels. Then 
hover over Legend, click the arrow, then click Left.   

• Click the “paintbrush” icon, click Color, then click the first option under 
Monochromatic (or you can choose any color option you like). 

• Click on the “Plus Sign” icon, then select the arrow next to Data Labels, and then 
More Options to bring up a task pane.  

• Check Percentage and note that this is now included 
in the chart. Then uncheck Value. 

• Click on Chart Title and rename it to Budget.  
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3) Using Built in Excel Functions  
 
Exercise:  Locate the built-in Excel function that displays the current date and time. 

• Click in cell K2 and then click the Formulas Tab.  

• Click the Insert Function command on upper left. 

• From the box near the top or select a category, choose 
Date & Time. 

• From the Select a Function window choose Now and 
then click OK. 

• You get receive message stating: Formula Result = 
Volatile in a new menu box titled Function  
Arguments. This means that the function that will 
change reflecting each time the document is opened. 

• Click OK. Expand column K wider and the ###### will 
change to today’s date. 

 
4) Advanced Formulas 
 
Exercise:  Create an advanced Excel formula from scratch. 

• In cell E11 type the following formula and then hit Enter: 

 =IF(SUM(E6:E8)<2000,"Under Budget","Over Budget")  
 

• The above uses the IF function as well as the SUM function. The first part in the parentheses 
after the IF is a true or false expression. In this case, if the sum of cells E6 through E8 is less than 
2000 then the expression is true. Otherwise, the expression is false. If the expression is true, 
then the phrase Under Budget will appear in cell E11. If false, Over Budget will appear. This 
formula is intended to let you know if you went over your budget of 2000 per month.  

• Use the Fill Handle to supply the rest of the months. 

• Temporarily type the number 10000 in cell H8 and press Enter. Not only will the totals and 
charts change but the IF statement changes as well (to Over Budget). 

• Change cell H8 back to 200 with the undo button.  
 
5) Sorting  
 
Exercise:  Arrange the figures from the largest to the smallest sorted by column L. 

• Highlight cell range C6 – L8, click on the Data Tab on the Ribbon. Click on the Sort command.  

• The Sort Menu will appear. In the Sort By box, select column L.  

• In the Order box, select Largest to Smallest.  

• Click OK. All your totals in your 
budget will sort from the largest 
amount to the smallest based 
on the totals in Column L.  
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6) Merge and Center 
 

• You can center text in a row by using the Merge and Center 

command in the Home Tab.   

• Click on cell C2 that contains the word “Budget.” 

• Highlight cells C2 through J2. Click on the Merge and Center button in the 
“Alignment Group” to merge the cells to center the text.   

 
7) Changing Colors of Cells  
 

• Highlight the cell that contains the word “Budget.”  

• In the Home Tab, on the Ribbon, click the drop-down arrow next to the paint pail. 

• Click on a color to change the color of the cell.   

• You can also change the color of the text in the cell by clicking the drop-down arrow next to the 
letter “A” with a colored line underneath.  

 
8) Text Wrapping, Sheet Options, and Scale to Fit  
 

• Click inside cell A1 (should read: Ela Area Public Library). 

• In the Home tab click the Wrap Text command. You will see your text wrap inside the cell. 

• You can also use the keyboard to wrap text manually by pressing Alt-Enter. 
 
* You will see examples of Merge and Center and Test Wrapping in the Census Document later on.  

 
9) Header & Footer 
 

• Click the Insert Tab and then the Header and Footer command (Or search “Header and Footer 
in the Search box at the top). 

• Your worksheet will separate into different pages. The Header and can be into three text boxes 
at the top or bottom of page (Right, Center, & Left).  

 
• In the center text box type Ela Area Public Library (use bold and increase the text size).  Then 

Click on the Home tab and increase size of font. 

• Above the header, you can access the footer by clicking Click to add footer.  
 
 
 
 

• Click on the Right Text Box. Type Page then click the Page Number command in the Header & 
Footer Elements group.  

• Click outside of the footer on your worksheet. Page 1 should appear in the Footer. 

• After using Header & Footer, your worksheet will have a different view. To go back to the 
previous view, click the View tab then the Normal command.  

OR 
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10) Inserting and renaming sheets 
 

• To add a sheet to your workbook, click the Insert Worksheet button 
(+) at the bottom left of your workbook, next to your existing sheet. 
First click Sheet2 and then click the (+) 

• To rename a worksheet, right-click on the sheet tab at the bottom and 
click Rename.  

• Rename Sheet 1; name it Budget. 

• You can also rearrange the order of sheets by clicking a sheet and dragging so that it changes 
position with another sheet. 

 
11) Advanced Formulas Revisited: Entering your own vs. Using the built-in function 
 
Exercise 1:  Create a formula in a cell to calculate a car payment from scratch. 

• Click on Sheet 3 in your workbook and click on any empty cell. 

• Now we have to find out the monthly payments to see if it is within budget.  
o Price of the car = $18,000 
o APR = 8%, paid once a month (12 times a year) 
o Length of the loan = 5 years or 60 months. (There are 60 months in 5 years). 

• Type the following: =PMT(8%/12,60,18000) 

• Press the Enter Key, and the result should be: 364.98 ($364.98/month). 
 
Exercise 2:  Create a formula in a cell to calculate a car payment with the built-in Excel functions. 

• Click on the Formulas Tab. Then click on the Insert Function command on the left.  

• The Insert Function dialogue box will appear.  

• In the Search for a Function box: Type Car Payment and click Go. 

• All formulas that deal with payments appear. You can read the descriptions to determine which 
suffix to use for you particular formula.  

• Read over the description for PMT.  

• Make sure PMT is highlighted and click OK. 
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• The Function Arguments box will appear. Fill out the boxes as follows: 
o Rate= Interest for period of time. For example, a loan paid monthly with a seven percent 

interest rate will be 7%/12 (7% interest paid 
monthly or 12 months in one year).  

o For our particular rate: Rate= 8%/12 
o Nper= the number of payments that will be 

made on the loan. Nper=60  
o PV=the present value or cost or price! For our 

example: Pv=18000  
o Click the Ok button to get the result (364.86). 

 
12) The Average and Round commands  
 
Exercise: Find average high and low temperatures for 3 cities and then round the figures to the ones. 
 

• Click Sheet 2. Then select cell N3 (Chicago’s average yearly high). 

• From the Formulas tab, click the “AutoSum” command and then select Average from the list.  

• Use the fill handle to use this formula for the other cities. The average yearly high and low will 
show for all the cities. 

• Click cell 03. Select the “Math & Trigonometry” command and choose Round from there. 

• Enter N3 under Number and 0 under 
Num_digits. This will round your figure to 
the nearest “Ones” place. 

• Use the fill handle to add the formula to the 
other cities.  

 
13) Password Protecting Workbooks 
 
Exercise:  Create a password for your Excel worksheet. 

• To password protect your document: Click the File tab. Click the Protect Workbook 
button and then select Encrypt with Password. 

• Notice the other options including, Mark as Final and Restrict Access. 

• Create a password in the Encrypt Document dialogue box and type it twice. 

• To remove the password, begin with the same steps: Click the File tab, Protect 
Workbook, and then delete password from the Encrypt Document box.  
 

14) Freezing and Unfreezing a Row 
 

• Open the file Census.xlsx from the Documents folder. Note the features we did previously: 
“Merge and Center” and “Text Wrapping.” 

• On the left side of your screen, click on the number 11 to highlight the entire row 11.  

• In the View Tab on the Ribbon, click the Freeze Pane command.  

• Click anywhere below row 11 and scroll down. 
Freezing a row allows you to keep specific rows 
visible when you scroll down the worksheet.  

• To Unfreeze, click the Freeze Pane command again 
and then choose Unfreeze Panes. 
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15) Split Pane  
 

• You can use the Split Pane View to split your view of the worksheet 
into two or four parts. Split panes can help you compare data in 
different sections of your worksheet that would not be legible if you zoomed out. 

• Click row 33. From the View tab click the Split command. This will split the worksheet into two 
panes. 

• Uncheck Split command. Click on cell Q33 and click Split command again. The worksheet will 
have four panes. 

• You will have two scroll bars on the right of the worksheet. 

• Click on the bottom screen and scroll up and down.  
 
 
16) Filtering  
 
Exercise:  Use filtering to find locations in which the median age is 50 or higher. 

• Click the number 10 to highlight all of row 10 in the census document.  
 
 
 
 

 
 

• Click on the Data tab and then the Filter command. 

• You will see drop-down arrows appear in all the cells of row 10. 

• Find the drop-down arrow for the Median Age group.  

• Click the drop-down arrow. Select Number Filters and then Custom Filter. 

• The Custom Auto Filter Menu will appear.  

• Under “Show rows where:” choose “Is greater than or equal to” and type 50 in the box to the 
right.  

• Click the Ok button. Filtering allows you to view on specific data you need. For example, in our 
filter, we told Excel to filter out all people with the median age 49 and under. Therefore, only 
those with a median age of 50 and above appear.  
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Recommended Additional Resources:  
Other technology classes 
Go to http://www.eapl.org/events to view and signup for other computer classes. 
 
Class handouts 
Go to http://eapl.org/events/computer-programs/class-handouts to download copies of class handouts 
and exercise files. 
 
Librarian and computer aide assistance 
We are glad to help you out at the second-floor reference desk as best we can while helping others. 
 
Help appointments 
Ela Library cardholders can schedule one-on-one appointments with librarians for further help. We can 
help with our Digital Media Labs or with general technology questions in our areas of expertise. 
Appointments last up to one hour. Paper appointment request forms are available at the 2nd floor 
reference desk. You can also request appointments online: 

• Go here http://www.eapl.org/DMLhelp to sign up for a Digital Media Lab appointment. 

• Go here http://www.eapl.org/computer-programs/one-one-technology-help-appointment-
request to request a general tech help appointment. 
 

 
Databases 
The Library offers card holders access to many premium databases. These include two which can help 
you learn more about technology. 

• Gale Courses offers a wide range of highly interactive, instructor led courses that you can take 
entirely online. As an Ela Area Public Library card holder in good standing, you are entitled to 
these courses at no cost. Courses run for six weeks and new session begin every month. 

• Lynda.com offers technology training with over 20,000 training videos on over 300 topics with 
exercise files included. The Library pays for you card holders in good standing to access this 
resource, however you will be required to create a free account. *Please remember to log out 
when you are finished. 

Access both of these databases from the library Research page: http://www.eapl.org/resources  
 
Books 
A few books in the library collection related to this book are: 

• Microsoft Excel 2013: Step by Step by Curtis D. Frye 
Call Number: 005.54 EXCEL 

• Microsoft Excel 2019: Step by Step by Curtis D. Frye 
Call Number: 005.54 EXCEL 

 
Free online tech training websites 
http://www.gcflearnfree.org/ , https://techboomers.com/ , http://digitallearn.org/ 

 
  

http://www.eapl.org/events
http://eapl.org/events/computer-programs/class-handouts
http://www.eapl.org/DMLhelp
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/resources
http://www.gcflearnfree.org/
https://techboomers.com/
http://digitallearn.org/
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Computer Class Evaluation 
 

Class Title:  Excel 2 Date:  8/18/2021 
In terms of your skill with computers, how do you consider yourself? 
 
□ Absolute Beginner (no or little experience with computers, NOT yet comfortable using  

a mouse and keyboard) 
□ Beginner   
□ Intermediate  
□ Advanced 
 
In terms of your skill using Microsoft Excel, how do you consider yourself? 
 
□ Absolute Beginner (no experience) 
□ Beginner (some experience, but not comfortable using) 
□ Intermediate (some experience, comfortable with the basics) 
□ Intermediate/Advanced (experienced with basic and intermediate functions, but require 
   training on advanced functions) 
 
How much do you feel that you learned? 
 
□ I learned a lot     
□ I learned some       
□ I didn’t learn much      
□ I learned nothing  
 
How did you perceive the pace of the class? 
 
□ Too Fast 
□ Just Right 
□ Too Slow 
 
Were the handouts helpful? 
 
□ Yes   □ No      If no, why not? 
 
What did you like most about the class? 
 
 
What did you like least about the class? 
 
 
What other topics would you like to see in a future computer class? 
 
 
How do you normally find out about library computer classes? 
 
□ Footnotes (Library Newsletter) 
□ Library Website 
□ Other  __________________________________ 
 
 
If you are not an Ela Area Public Library card holder, where is your home library? 
 
 
Any additional comments: 


