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1) Opening Word from the Computer   

 To open Microsoft Word click the app on the start menu. 
 
 

2) The Ribbon  

 Word 2013 retains the ribbon; however, the Office Button is gone and has been replaced 
by the File tab. Use the File tab if you want to do things to the entire document such as 
print, save, or share. Click the arrow in the upper left to exit the file menu.  

 The Ribbon is the area above the blank Word document with all the command buttons.  

 The Ribbon is broken down into three parts: Tabs, Groups, & Commands. 

 Tabs are the broken down into the following categories: Home, Insert, Design, Page Layout (or 
Layout), References, Mailings, Review, & View. 

 Groups organize similar commands into a block. The group name is at the bottom of the ribbon.  

 Commands are the individual command buttons within each group.  

 Some groups have a Dialogue Box Launcher at the bottom right corner of the group.  

 Let’s click the Paragraph group Dialogue Box Launcher. A dialogue box will appear with more 
commands (as they can’t all fit on the ribbon). 
 

The Ribbon 
 
 
 
 
 
 
 
3) Typing Text into a New Document 
 
Exercise:  Type your name into the Word document. 

 Open Word. Type your first name at the cursor and then press the Enter Key.  

 The Enter Key will move you down a line and allow you to start a new paragraph.  

 Type you last name and then press the Enter key twice. 
 
4) Saving* Your Word Document 

 To save your document the first time, click on the File tab and then click Save As. Save as: gives 
you the option of where to save your document and what to name your document. 

 You can save it to your computer or the Cloud (which roughly means a storage area on the 
Internet).  You can also save it to Microsoft OneDrive (you have to create a Microsoft account) 
for cloud storage or you can add a place.  

 
* Newer versions of Word have the Autosave feature in the upper left. If you select the On 
setting, your document will automatically save as you work. 
 



Word Part 1 
 

2 

5) Saving Your Document in another format 

 To save your document in format other than Word, click the File tab and then select Export. 

 To save as a PDF, choose Create PDF/XPS Document in the middle column. 
 
 
 
 
 
 

 
 
6) Closing Microsoft Word 

 Let’s close our Word document. To close, click the File tab and then click Close. 

 OR click the X button on the upper right of your screen.  
 
 
7) Spell and Grammar Check * 

 You can check spelling and grammar in two ways: 1) Right click on the error or 2) the Spelling 
and Grammar check command.  

 In the Typed Document you may notice that there are two different colored wavy lines under 
certain words (previous versions had 3 colors).  

 Red = Misspelling; Blue = Grammatical Errors including misused words. 
 
Exercise:  Correct spelling of the word midnight. 

 Right click over misspelled word (midnnight). A contextual menu 
will appear. 

 Select the correct spelling of midnight from the menu options (at 
top).  
 
 

 
Exercise: Correct all misspellings and grammatical errors with the Spelling and Grammar command. 

 Click the Review tab and then select the Spelling and Grammar button on the left side of the 
ribbon.  

 The Spelling and Grammar task pane will appear on the right of your 
document and will search errors one-by-one.  

 
 
 
* Newer versions have the Editor command found in the * Newer versions have the 
Editor command in the Review tab and the Home tab. This command opens a task 
pane on the right with spelling and grammar options at the top (and additional options 
below). Click “Spelling” to go to misspellings and “Grammar” to go to grammar issues. 
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The five Spelling and Grammar options in the task pane: 
 

1. Ignore: ignores a misspelling or other error one time.  
2. Ignore All: this will ignore the misspelling or other error 

throughout your entire document.  
3. Add: this option will add this particular misspelling to 

your Office dictionary. In other words, if you misspell this 
word again in a different document, the spell check will 
not recognize it as an error.  

4. Change: will change the spelling to the highlighted word 
in the suggestions area. 

5. Change All: changes all the same errors throughout the 
entire document at the same time. 
 

* Note that Spell and Grammar check also provides 
synonyms of the misspelled word under the Change and 
Change All buttons. 

 
Begin Spelling and Grammar check. Whenever you select one of the options for your word, the program 
will jump to the next word.  

 Fix the errors until you get to the word ‘Tis. 

 The word ‘Tis is considered an error by Word 2013; however, this is correct for the poem. 
Therefore, you select Ignore (or Ignore All if it appears more than once).  

 Fix all the remaining errors and then click Save. 
 
* These options appear as shown below in the Editor command. To change spelling, select the correct 
spelling from the task pane. To change all, click the down arrow next to the correct spelling 
 
 
 
 
 
 
 
8) Cut, Copy and Paste  

 To rearrange text, you can save time by copying or cutting, and then pasting it to a new location. 

 Highlight the segment you want to copy and then click the Copy icon in 
the Home tab on the far left of the ribbon. The copy symbol will darken. 

 The text to be copied is stored on the Clipboard.   

 Hover the cursor over the location where you want to paste. 

 Click the area once to bring up the blinking cursor. Then click the Paste 
icon.  

 Using the same technique while choosing Cut instead of Copy enables you to remove the text 
from its original location. Then you can paste it into the new spot. 
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Word 2013 gives you more Paste Options than previous versions. Here are the 
most common options: 

1. Keep Source Formatting: Preserves original look of text and image. 
2. Merge Formatting: changes format so that it matches the text around it.  
3. Text only: This option removes all the original formatting from text. 

 
 
Exercise: Copy the first paragraph of the Raven Poem and then paste the copy below the second 
paragraph.  
 
Other ways in which to Copy, Cut and Paste 

 Keyboard Shortcuts: You need to hold down the control key and the letter key held down at the 
same time. 

1. Cut: Ctrl+X 
2. Copy: Ctrl+C 
3. Paste: Ctrl+V 
4. Select All: Ctrl+A 

 Right Clicking: Highlight a piece of text. Right-Click to bring up menu. Select Copy or Cut / Right 
click where you want to place the text and then select Paste.  

 
Exercise: Copy an image from the Internet and paste it into the document. 

 Go to www.eapl.org. Click the first link on the left of the page: About Us. 

 Right click the image at the top of the page and select Copy Image. 

 Go back to the Typed Document and right click anywhere on the page. 

 Click the first clipboard under Paste Options. Image will appear on page.  
 
9) The Clipboard 

 The Clipboard allows you to save multiple copies at in one place.  

 The Clipboard is in the Clipboard Dialogue Box Launcher of the Home tab.  

 Click on the Clipboard Dialogue Box Launcher and the Clipboard will 
appear on the left of the screen with the previous item we copied.  

 Highlight the text “The Raven.” Select the Copy command in Clipboard 
group.  

 Do the same with the text “Edgar Allen Poe.”  

 Notice that every time you copy something it adds to the clipboard. 

 Click on any of the text in the clipboard to add it to your document. (Or 
you can click Paste All to paste everything on the clipboard).  

 Click the Clear All button on Clipboard to erase all saved copies.  

 To close the clipboard, click the “X” in the upper right corner of task pane. 
 
 
Exercise: Add “The Raven” and “By Edgar Allan Poe” at the bottom of the poem by using the clipboard. 

 Click after the last word of poem and then hit enter twice. 

 Click items from clipboard to add. Then click Paste All and then Clear All. 
 
 
 

www.eapl.org
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10) Font Group 
 
A. Changing the font style, font size, and the font face (typeface) 

 Emphasize text by making it bold, italicizing, or 
underlining. First select and highlight the text. 

 In the Font section click the appropriate icon of the 
toolbar and your selection will change accordingly:  B is for Bold; I italicizes; and U underlines. 
(Keyboard shortcuts: Ctrl +B = Bold; Ctrl + I = Italicize; Ctrl + U = Underlines). 

 To change the size of the font, click the small box containing a number (11 is the default). Click 
small arrow to the right of the number, select the size font you want, and click it. (You can also 
highlight the number and type your own number). 

 To change the typeface (or the font); use the wider rectangular box in the font group (Calibri is 
the default). 

 Click the down-arrow and scroll through the list until you find the typeface you like. 

 Highlight and click.  You can get a wide variety of font styles. 
 

Exercise: Emphasize some of the poem’s text by changing the size and font style. 

 Change “The Raven” to bold and the font size to 20 points. 

 Select “Edgar Allan Poe” and change the font face to Lucida Handwriting, the font style to 
italicized, and the font size to 16 points 

     
  Exercise:  Change font title to an unusual size. 

 Suppose you want a font size of 25.5?  

 Highlight font size box, manually type 25.5, and then press Enter.  
 
B. Strikethrough, Subscript, & Superscript  
 
 
 
 

 The Strikethrough command button will insert a line on text, for example: line on text 

 Highlight the title “The Raven” and press the Strikethrough button.  

 Click strikethrough button again to remove. 

 The Subscript command button allows you to turn text to subscript for commentaries. 

 Place your cursor just to the right of the title “The Raven” and press the subscript button. 

 Type: Published 1845 

 The Superscript button allows you to type superscript text for exponents and other 
commentaries, for example: 22=4  

 Place your cursor just to the right of the name Poe, click Superscript, and type “1809-1849’. 
 

C. Change Case 

 The Change Case command allows you to perform simple font changes all at 
once; for example, you can change all words in a document to uppercase.  

 Press Ctrl + A to highlight your entire document.  

 Click the drop-down option next to the Change Case Button. 

 Select the following options: tOGGLE cASE, lowercase, and the Capitalize Each Word. 
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11) Center, Align-Right, Align-Left text 

 Click anywhere in the line of text that you want to center in the document, such as the name 
Edgar Allan Poe. 

 In the Home tab find the Paragraph section and look at the series of boxes 
with horizontal lines.  

 Hover over each to find the one that says Center text and click on it to center the title of your 
document. (Keyboard shortcut: Control + E). 

 Now click the Align-Right (Ctrl+R) and Align-Left (Ctrl+L) buttons to see the name move across 
the screen.  

 The button to the right of the Align Right button is the Justify button. Justifying a document will 
line up the text on both the right and left sides of the page. You may want to use justify for 
important documents, such as a cover letter.  

 
12) Undo Button  

 Use the Undo Button to fix a single mistake. 

 We can track our changes by clicking the drop-down arrow next to the Undo button. When you 
click the arrow, you can see all of your changes. 

 To go back to one of these changes simply click on that respective change. (Keep in mind that all 
of the work between work between that change and your last command will be lost! Be sure to 
save your document often so you do not accidently lose your work). 

 
Exercise:  Use the Undo Button to correct a mistake. 

 Highlight some text and press the delete key on your keyboard. 

 Fortunately, the text is not lost. Simply click the Undo Button and your text comes back. 
 
13) Working With Images* 
 
Exercise: Add some clip art to the poem.  

 Click in front of the title of your document. 

 Click the Insert tab on the ribbon and find the Illustrations group.   

 Click on the Online Pictures button and a Dialogue Box will 
appear. 

 You have the option to do a Bing Image Search. 

 Type “raven” in the Bing Image Search and search the same. 

 Choose a raven image from the second search. It will be 
inserted in the document. 

 Select image of your choice. It may be very large. 
 
* Newer versions only have the Pictures command. When you click the 
command, you can choose Online Pictures from the menu to search for 
images from the Internet. 
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Exercise:  Resize an image. 

 To reduce the size of an image, left click on the image to activate the Format contextual tab.  

 Your image will be surrounded by a box with white circles one each corner. These white circles 
are the Resize Handles.  

 Left click on the resize handle on the upper left corner of the image. Hold the mouse button 
down and drag your mouse down and to the right. This will reduce the size of the image.  
 

 
 

 
 

 
 

 When you are satisfied with the image size, release the mouse button 
 

Exercise: Use the contextual tab to add frames, borders, and artistic effects to the image. 

 Click image to bring up the contextual tab. Click PICTURE TOOLS on top of tab.  

 Hover your mouse over any of the frames and your image take the frame. This is 
called a Live Preview. Click a frame for you image. Click on the arrow for additional frames. 

 
 Word 2013 has other image add-ons:  

 Click on Picture Border. Then choose a weight of 6 and change the color. 

 Click Picture Effects -> Glow -> and then choose a Glow Color.  

 Click the Artistic Effects command. Hover over some of the options to see how our image 
is affected. Click on Paint Brush.  
 
 

Exercise:  Move the image to an appropriate part of the page so that it is out of the way of the text. 

 To move an image around the page, left click and hold, and then 
move the mouse around. You will notice that it is difficult to move 
in this manner. 

 Now click the Wrap Text command button in the Format Tab.  

 You may need to experiment with Wrap Text options to find what 
works best. Select In Front of Text. It should be much easier to 
move the image. 

 You can access more layout options with this button  
(It appears next to your image when it is being worked on). 

 
 
 
 
 
 
 

Contextual Tab 
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Exercise: Create a Shadow for an image. 

 Right click the image and choose Format Picture from the menu.  

 From the task pane on the left, click the pentagon under Format Shape.  

 Click Shadow to expand options. Then click Presets. 

 Select the first shadow option under Presets. Then change Color. 

 Change distance to 10 pt. 
 
14) Printing a Document 

 Click on the File tab and then click Print. A preview of your Print will appear on the right.  

 When ready click the Print button. Change the number of copies with the option to the right of 
the Print button. Change settings with the options below the Print button (such as orientation). 

 Under the Printer drop-down menu, you can select which printer you want to print from 

 Under Print All Pages you can select which pages you want printed. Choose Custom Print and 
type in page or pages you wish to print. For example, if you wanted to type pages 3 through 5 
and page 8 then type: 3-5, 8. 
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15) Using Word templates 
A template opens a previously created document into which you can insert your own new content. 
 

 Click the File tab and then click “New”.  You can search for online templates at the top of the 
page, or you can scroll down to browse types of templates. 

 Select Resume from the options. The template will open after you double click and then you can 
type your own information over the template text. 

 
 

 For more Resume templates, type Resume in the search box and then click the magnifying glass. 
You will receive a large amount of resume templates. You can narrow the choices with the 
Category menu on the right. Click Small Business to view those resume templates.  
 
 

16) The Ruler 

 To turn on the ruler in Word, click the View tab and then check Ruler in the Show group.   
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Recommended Additional Resources:  
Other technology classes 
Go to http://www.eapl.org/events to view and signup for other computer classes. 
 
Class handouts 
Go to http://eapl.org/events/computer-programs/class-handouts to download copies of class handouts 
and exercise files. 
 
Librarian and computer aide assistance 
We are glad to help you out at the second-floor reference desk as best we can while helping others. 
 
Help appointments 
Ela Library cardholders can schedule one-on-one appointments with librarians for further help. We can 
help with our Digital Media Labs or with general technology questions in our areas of expertise. 
Appointments last up to one hour. Paper appointment request forms are available at the 2nd floor 
reference desk. You can also request appointments online: 

 Go here http://www.eapl.org/DMLhelp to sign up for a Digital Media Lab appointment. 

 Go here http://www.eapl.org/computer-programs/one-one-technology-help-appointment-
request to request a general tech help appointment. 

 
Databases 
The library offers card holders access to many premium databases. These include two which can help 
you learn more about technology. 

 Gale Courses offers a wide range of highly interactive, instructor led courses that you can take 
entirely online. As an Ela Area Public Library card holder in good standing, you are entitled to 
these courses at no cost. Courses run for six weeks, and new session begin every month. 

 Lynda.com offers technology training with over 20,000 training videos on over 300 topics with 
exercise files included. The library pays for you card holders in good standing to access this 
resource, however you will be required to create a free account. *Please remember to log out 
when you are finished. 

Access both of these databases from the library Research page: http://www.eapl.org/resources  
 
Books 
A few books in the library collection related to this book are: 

 Microsoft Word 2013 by Joan Lambert Call Number: 005.52 WORD 

 Microsoft Office Word 2019 for Dummies by Dan Gookin Call Number: 005.52 WORD 
 
Keyboard shortcuts http://www.computerhope.com/shortcut/word.htm  
 
Free online tech training websites 
http://www.gcflearnfree.org/ , https://techboomers.com/ , http://digitallearn.org/ 

  

http://www.eapl.org/events
http://eapl.org/events/computer-programs/class-handouts
http://www.eapl.org/DMLhelp
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/resources
http://www.computerhope.com/shortcut/word.htm
http://www.gcflearnfree.org/
https://techboomers.com/
http://digitallearn.org/


 

 

Computer Class Evaluation 
Class Title:  Word 1 Date:  8/19/2021 
In terms of your skill with computers, how do you consider yourself? 
 
□ Absolute Beginner (no or little experience with computers, NOT yet comfortable using  

a mouse and keyboard) 
□ Beginner   
□ Intermediate  
□ Advanced 
 
In terms of your skill using Microsoft Word, how do you consider yourself? 
 
□ Absolute Beginner (no experience) 
□ Beginner (some experience, but not comfortable using) 
□ Intermediate (some experience, comfortable with the basics) 
□ Intermediate/Advanced (experienced with basic and intermediate functions, but require 
   training on advanced functions) 
 
How much do you feel that you learned? 
 
□ I learned a lot     
□ I learned some       
□ I didn’t learn much      
□ I learned nothing  
 
How did you perceive the pace of the class? 
 
□ Too Fast 
□ Just Right 
□ Too Slow 
 
Were the handouts helpful? 
 
□ Yes   □ No      If no, why not? 
 
What did you like most about the class? 
 
 
What did you like least about the class? 
 
 
What other topics would you like to see in a future computer class? 
 
 
How do you normally find out about library computer classes? 
 
□ Footnotes (Library Newsletter) 
□ Library Website 
□ Other  __________________________________ 
 
 
If you are not an Ela Area Public Library card holder, where is your home library? 
 
 
Any additional comments: 


