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PowerPoint  
 
1) Open PowerPoint 
 

 Open PowerPoint from desktop, taskbar, or the start menu. 

 Click Blank Presentation (if PowerPoint does not automatically open to it). 

 A blank slide shows on the right. The left task pane that displays all slides in your presentation. 
 
2) Choosing a Theme 
 

 Click the Design tab at the top.  

 On the top left of the ribbon, you will have a number of Themes (the background and font style 
of your slide presentation). On the right, you will have Variants where you can change colors, 
fonts, etc. 

 Hover your mouse over each theme. Each respective theme will preview on the main slide. 

 Select the Wisp theme.   
 
 
 
3) Changing Theme Color, Font, Background Styles and Adding Text  
 

 Click the More arrow in the Variants group and then choose colors. 

 Hover your mouse over each color theme to preview the slide change. Select Green. 

 (If you want to change the colors on your own, click Customize Colors at the bottom of the 
menu, use down-arrows to select colors, and then give your color theme a name). 

 Click on the Fonts from the Variants drop-down menu. 

 Hover over each font (font themes are in pairs). 

 Click Customize Fonts on the bottom. 

 Change the Heading Font to Lucinda Bright and the Body Font to Tahoma. Then click Save. In 
the Name box call this Group “My Font” and then 
click the Save button.  

 Click on Background Styles from Variants and select a 
style. 

 To remove any unwanted background graphics, click 
the Format Background command and then check 
Hide Background Graphics and Apply to All at the 
bottom of the task pane. 

 Type “Feature Presentation” where it reads Click to add title. 

 Under Click to add subtitle, type your name.   
 

4) Saving your Presentation  
 

 Click on the File tab and then click Save As. Now you can select a location and give your 
presentation a name. The new name appears on the title bar. 
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 You can save the presentation as a PDF from the File tab by selecting Create PDF/XPS 
Document.  

 To save in other formats, select Change File Type under Export. 

 You can share your presentation in an online format. From the File tab, select Share. Then you 
have sharing options such as saving to OneDrive or email. 

 
5) Adding Images 
 

 Click on the Insert Tab on the ribbon. Click on Online Pictures command. Then do an image 
search from Bing. OR click Pictures > Online Pictures. 

 Let’s add clip art. Type “Goat” and click magnifying glass under Bing Image Search.  

 Select an image and click the Insert button. The image inserts into your slide.   

 You can move the clip art by placing the selection pointer over the object, then holding the left 
mouse button and dragging the object to a new location.  

 To resize the image: Click on the object, place the cursor on the resize 
handles (small white circles), hold down the left mouse button, and resize 
the object as desired by dragging inward or outward. Let’s make out image 
larger and move above the text. 

 To delete an image, click on the object and hit the Delete key on your 
keyboard. 
  

6) Adding a New Slide and Inserting a Picture 
 

 Click on the Home tab on the ribbon and then click the New Slide command. 
(You can also click the arrow under the icon to see layout choices). 

 Click the Layout button and choose the Picture with Caption option. 

 Click the Picture Button in the circle to insert a picture.  

 Click on goat.jpg and click Insert. 

 If you wish, you can rotate the picture with the curved arrow above the picture. 
Hold your left mouse button down over the arrow and move mouse.  

 Type “Cleo” in text box. Use Ctrl-E to center text. Delete the second text box. 
 

7) Adding a Frame to a Photo 
 

 Click on the New Slide button for a new slide. Select Two Content 
slide. Each content side has 6 (or 8) buttons: Table, Chart, Smart 
Art, Pictures, Online Pictures, & Insert Video. (3D models & Icon). 

 In the second content box, select the Pictures button. 

 Click on goat.jpg and then click on Insert. 

 Notice at the top of your screen a new tab has become available: Picture Tools 
> Format.  This is called a contextual tab: a new tab not normally in the ribbon.  

 In newer versions it will appear as the Picture Format tab.  
 
 
 

 Click on Picture Tools. Hover over Frames in Picture Styles and select the frame you wish to 
add.  
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8) Inserting Text  
 

 In the content boxes you can also “Click to Add Text” 

 In the box on the left, click the “Click to Add Text” and type the following: This is Cleo (Press 
Enter); One year old (Press Enter); She is our Mascot (Press Enter). 

 PowerPoint will insert bullets each time you press enter. (If you do not want bullet points, you 
have to keep hitting the backspace key on your keyboard until it disappears).  

 You can change bullets with the Bullets command in the Paragraph group of the Home tab. 
 
 
 

 (It appears that PowerPoint adds a bullet at the end where there is no text; however, it will go 
away once you click out of the content box).  

 Click in the Title Box and center with Control + E. Then type: Lake County Dairy Goats. 
 
9) Inserting a Diagram 
 

 Click back on Slide 3 & then insert a new slide. Select the Title and Content layout. 

 In the Text box type “Cleo’s Family Tree” and then center the title. 

 Click the Insert tab and click on the SmartArt button in the Illustrations group.  

 You have several diagram templates. On the left menu, select Hierarchy. Then 
click the Hierarchy option (in the center) and then click OK.  

 Type the name Daisy in the first text box of the chart. 
 Type these names in the other boxes: Billy, Curly, Amber, Lucky, & Cleo. You can also type 

the names in the task pane that appears to the left.  

 To change the color schemes, click the Design contextual tab and then Change Colors (or 
SmartArt Design). 

 To remove a box, click on the box and press the delete key.  

 Note the Text Pane. The bullets correspond to the boxes. The 
further the indentation, the lower the box. 

 You can rearrange the position (or relationship) of the boxes 
by changing the indentation. (You can add new boxes as 
well). 
 

10) Rearranging Text, Textboxes, and Slides  
 

 Return to the Home tab. Add a new slide and choose the Two Content slide option.  

 In the title box type: Goat Inventory and center. 

 In the left content box, Click on the “Click to add text” button, and type: Nannies: 30 (enter); 
Bucks: 15 (enter); Kids: 45. 

 Click on the Home Tab on your ribbon and click Align Text in the Paragraph group. Or this 
symbol  

 
 

 Choose Middle to center your text in your content box.  

 In the right content box, click on the “Click to add text” button, and type: Total Goats: 90; 
Average Age: 2 yrs. 3 mo. 
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 Click on the Home Tab on your ribbon and click the Text Direction Button.  

 Click on Rotate all Text 90 degrees.  Or           

 In the Align Text Button, choose Center.  

 Switch Slides 4 and 5: Click and hold Slide 5 in the slide pane on the left of the screen, then drag 
it over slide 4. 

 To delete a slide, left click the slide in the slide pane and press the Delete key.  
 
11) Presentation 
 

 To view your presentation press F5. (Or you can click the Slide Show tab and 
then you can choose to view it From Beginning or From Current Slide.)   

 To move forward one slide use one of the following: the Enter key; the 
forward arrow key; the page down key; or left click your mouse. 

 To move a slide back use: the back-arrow key, the page up key, or the backspace key. 

 To leave the slideshow, press the ESC key on your keyboard.  
 
12) Printing and Handouts 
 

 Click on the File tab and then click Print.   

 Notice the Print options under Settings. Print preview will be 
on the right. 

 Under Full Page Slides select 3 slides from under Handouts. 
Print preview will display three slides on each page as well as 
lines in which to take note. 
 

13) Slide Transitions 
 

 To add slide transitions to a presentation, click the first slide in your presentation.   

 Click on the Transitions tab. Click the down arrow in the Transition to this Slide group.  

 Select Rotate under Dynamic Content. Click the Preview command on the left to view 
transition. Notice the slide rotates from the right.  

 Click the Effect Options command and then choose From Left. Preview the slide again.  

 From the Duration command. Change the speed to 1.50.  

 Click Apply to All to add to all slides. 

 It is advised to use the same transition to each slide to prevent audience distraction. 

 Preview some of the other presentation slides. 
 

14) Animations 
 

 First, click the image that you wish to animate. Select the image on Slide 3. 

 Click on Animations tab. Next, click the down arrow in the Animations group and choose Fly In 
under the Entrance group.  

 Click Preview to see the transition. 

 In the Timing Group change the Duration to 3.00.  

 Change the start option to With Previous.  

 The animation will take effect without having to click. 

 Change animation on Slide 3 back to On Click.  
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 You can animate text as well. Highlight “Goat Inventory” at the top of slide 4. Then choose 
Entrance > Bounce in animations. 

 
15) Using the Pen to Highlight or Use as a Teaching Tool  
 

 When you run a presentation, right-click the mouse and choose the Pointer Options to use a 
pen, highlighter, or laser pointer. 

 Run another slideshow here to view all the changes to your presentation and practice using the 
laser pointer. (To remove ink, right click Pointer Options and “erase all ink on slide.” 

 
16) Custom Backgrounds 
 

 Many people like to put their own backgrounds on their slides such as a 
photograph or piece of art.  

 Select the Format Background command from the Design tab.  

 From the task pane, check Hide Background Graphics. Then choose the 
Picture or Texture Fill option. 

 Click the File Button. Then choose the background.jpg file from my 
documents.  

 Change the transparency to 65%.  

 Click Apply to All on the bottom of the task pane and then click the 
Close button. 
 
 
 
 
 

17) Create a Photo Album Slideshow (Second Presentation) 
 

 Open a new PowerPoint and click the Insert Tab. 

 Click the Photo Album command in the Images group. Click it, and choose 
New Photo Album. 

 Click the File/Disk button in the dialog box that appears. Open Birds folder 
in My Documents. Under Organize at the top of the box, choose select all 
from the menu. Then click Insert. 

 Under Album Layout near the bottom of the Photo Album box, select Fit to 
Slide under Picture Layout. Then click the Create button on the bottom. 

 
 
 
 
 

 Delete Slide 1 (the Title Slide): Click once on Slide 1 and then press the Delete key.  

 In the Transitions tab apply the Vortex transition. Uncheck On Mouse Click under Advance 
Slide. Check box next to the word After: and change time to 00:02.00. 

 Click Apply to All. 
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18) Adding Music to Slideshow 
 

 Add music to our Photo Album. Click Slide 1 and then 
click the Insert tab. 

 Click the Audio command from the Media group. You 
have three options: Online Audio, Audio on My PC, and Record Audio. 

 Choose Audio on my PC from the menu.  

 Double left click on the song you want to play: Intermission.  

 The Audio Tools contextual tab will appear. In the Audio Options 
group, change Start to Automatically (from In Click Sequence). 

 Click Play Across Slides and Loop Until Stopped.  

 Check the Hide During Show box as well. 
 

19) Play a Slideshow Continuously 
 

 Click the SLIDE SHOW tab and then click the 
Set-up Slideshow command. 

 Under Show Type check the box marked 
“Browsed at a kiosk (full screen).” This will 
automatically set up the presentation to 
Loop Continuously until the presenter clicks 
escape. 

 Click the OK button. 

 Click F5 or the From Beginning command to 
start the slideshow. 
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Recommended Additional Resources:  
Other technology classes 
Go to http://www.eapl.org/events to view and signup for other computer classes. 
 
Class handouts 
Go to http://eapl.org/events/computer-programs/class-handouts to download copies of class handouts 
and exercise files. 
 
Librarian and computer aide assistance 
We are glad to help you out at the second-floor reference desk as best we can while helping others. 
 
Help appointments 
Ela Library cardholders can schedule one-on-one appointments with librarians for further help. We can 
help with our Digital Media Labs or with general technology questions in our areas of expertise. 
Appointments last up to one hour. Paper appointment request forms are available at the 2nd floor 
reference desk. You can also request appointments online: 

 Go here http://www.eapl.org/DMLhelp to sign up for a Digital Media Lab appointment. 

 Go here http://www.eapl.org/computer-programs/one-one-technology-help-appointment-
request to request a general tech help appointment. 
 

 
Databases 
The Library offers card holders access to many premium databases. These include two which can help 
you learn more about technology. 

 Gale Courses offers a wide range of highly interactive, instructor led courses that you can take 
entirely online. As an Ela Area Public Library card holder in good standing, you are entitled to 
these courses at no cost. Courses run for six weeks and new session begin every month. 

 Lynda.com offers technology training with over 20,000 training videos on over 300 topics with 
exercise files included. The Library pays for you card holders in good standing to access this 
resource, however you will be required to create a free account. *Please remember to log out 
when you are finished. 

Access both of these databases from the library Research page: http://www.eapl.org/resources  
 
Books 
A few books in the library collection related to this book are: 
 

 Microsoft PowerPoint 2013 by William Wood Call Number: 005.58 POWERPOINT 

 My PowerPoint 2016 by Echo Swinford Call Number: 005.58 POWERPOINT 

 Microsoft PowerPoint 2019 for Dummies by Doug Lowe Call Number: 005.58 POWERPOINT 
 
Free online tech training websites 
http://www.gcflearnfree.org/ , https://techboomers.com/ , http://digitallearn.org/  

http://www.eapl.org/events
http://eapl.org/events/computer-programs/class-handouts
http://www.eapl.org/DMLhelp
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/resources
http://www.gcflearnfree.org/
https://techboomers.com/
http://digitallearn.org/
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Computer Class Evaluation 
 

Class Title:  PowerPoint Date:  8/19/2021 
In terms of your skill with computers, how do you consider yourself? 
 
□ Absolute Beginner (no or little experience with computers, NOT yet comfortable using  

a mouse and keyboard) 
□ Beginner   
□ Intermediate  
□ Advanced 
 
In terms of your skill using Microsoft PowerPoint, how do you consider yourself? 
 
□ Absolute Beginner (no experience) 
□ Beginner (some experience, but not comfortable using) 
□ Intermediate (some experience, comfortable with the basics) 
□ Intermediate/Advanced (experienced with basic and intermediate functions, but require 
   training on advanced functions) 
 
How much do you feel that you learned? 
 
□ I learned a lot     
□ I learned some       
□ I didn’t learn much      
□ I learned nothing  
 
How did you perceive the pace of the class? 
 
□ Too Fast 
□ Just Right 
□ Too Slow 
 
Were the handouts helpful? 
 
□ Yes   □ No      If no, why not? 
 
What did you like most about the class? 
 
 
What did you like least about the class? 
 
 
What other topics would you like to see in a future computer class? 
 
 
How do you normally find out about library computer classes? 
 
□ Footnotes (Library Newsletter) 
□ Library Website 
□ Other  __________________________________ 
 
 
If you are not an Ela Area Public Library card holder, where is your home library? 
 
 
Any additional comments: 


