1) Start a New Project r-ﬁ
/ =

Open iMovie by clicking the icon from the menu. iMovie will open in the Projects window.

Click the Plus Sign in the upper left. Then click Movie from the menu to
start your project. (If you get a “Welcome to iMovie” pop-up, click
Continue and then Get Started to bypass).

Movie
m Combine videos, photos, and music to
make your own movie.

*o o Trailer
A Follow a template to create a Hollywood

style movie trailer.

You can select also select a theme. To access themes, click settings on the right side of iMovie and then
click the button next to Theme.

Project Settings

Theme: No Theme Automatic content

To preview a Theme, move your cursor over that thumbnail and click the Play button that appears. To
choose a theme, highlight it and click Change in the lower right corner.

THEMES

No Theme

No Theme

Filmstrip

Play button to -8
preview theme L&ﬂ '54

Cancel




2) Layout and Features of iMovie
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& My Movie

0 AllEvents

» iMovie Library

1. Events Library: Events are folders that contain your clips. When you select an event in the
libraries list, the clips appear in the browser.

2. Browser: This area displays the media in the selected folder from the Events Library.

3. Content Library: From here you can add music, text, backgrounds, and transition.

4. Viewer: Where you can view the video on which you are working.

5. Adjustments: Area above Viewer where you can make audio and video adjustments.

6. Timeline: The area where you create your movie. Here is where you add and arrange clips and
make edits. Each clip in the timeline is represented by a thumbnail or series of thumbnails.

7. Settings: Adjust the length of your clip as it shows in the timeline.

3) Import Video

To import video, click the Import Media arrow in the browser portion of iMovie.
Next, navigate to your video on left (under CAMERAS, DEVICES, or FAVORITES).
Then select your clip(s) in the lower middle section and click Import in the lower
right.

Name ~ Duration Content Created File Type

B Flag.jpg 10.0s Aug 3, 22 at 2:10:58 PM JPEG image 49 KB
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4) Select clips for your project
To select a single clip:

e From the footage in the browser, click the clip so that a yellow border
appears around it. Use the “handles” at the sides of the yellow border
to shorten or lengthen clip if you like.

e C(Click and hold the clip to drag it into the timeline.

Drag Here

To select multiple clips:

e Select multiple clips by holding down the Command key as you click the clips you want to use.

e You can select all clips by first selecting a single clip and then choosing Edit > Select All from the
grey menu bar at the top of your screen.

e Dragthem into the timeline.

e Once clips are in your project, you can rearrange the order by dragging. You can also delete clips
by highlighting the clip, clicking edit from the top menu, and then selecting Delete (or right-click
and select delete).

5) Add photos, titles, transitions, and audio
Add Photos

e You can add Photos to your project through the Import Media feature (or
from File > Import Media from top menu).
e You can also add them into iPhotos. Then you can access them in IMovie by
selecting Photos under LIBRARIES on left.
e You can highlight and drag photos into your project as you can with video & Photos
clips. All Events
» iMovie Library

= My Movie

Add Titles

To add a Title to your project, click the Title button from the CONTENT LIBRARY at the top of iMovie.

My Media Audio Titles Backgrounds Transitions

Some titles are animated: to preview an animation, place the cursor over the title thumbnail, click and
hold, and then drag across thumbnail from left to right.



Add a title by choosing one of the following options:

1.0 = Title Toxt Here

e To add a title that stands on its own, drag the title to the timeline in
the same manner as a video clip.

e |f you want the title to appear over your video, drag it above the clip
that you want it to appear. You can move the title clip to align it at
the exact point you wish it to appear.

4.0s = Title Text Here

e [f you want the title to appear over an iMovie background, click Backgrounds in the CONTENT
LIBRARY. Drag it into your project your project and place the Title clip above.

e After you add a title, placeholder text will show in the viewer. To change it to your own text,
double-click the placeholder text to highlight. Then type your own text.

Add Transitions

e To access Transitions for use between video clips, highlight Transitions at the top of iMovie.
Several transition thumbnails will appear at the top.

{1  Transitions

Current Theme: No Theme

e Highlight the transition you wish to use and drag it into the Timeline
between two clips. A small vertical line will appear at the location in which
you will move the Transition. The transition will appear as shown.




Add Audio

e *To add audio from a CD, you will need to import the CD into iTunes first.
e Click Audio at the top and choose one of these three options: 7 iTunes
= jTunes
= Sound Effects
=  Garage Band
e After you select an option, you will see sound clips in the 4.0s - Title Placeholder text
browser. Highlight and drag the sound clip into your project.
It will appear as a green bar under the video clips.

) Sound Effects

& GarageBand

2.58 - Electric Rodeo Short

6) Change the duration of clips
For a video clip
e Click the clip so that the yellow outline appears around it. =,

e Grab (click and hold) either side of the outline and drag inward to
shorten the length of the clip.

For a Photo, Title or Backgrounds

e Highlight clip, click, and hold one of the sides, and drag to drag it to make it larger or smaller.

Al

e OR highlight clip and click the “I” icon in the Viewer. A Duration box will appear in which you can
change the length if clip. Then hit Enter key.

e For multiple clips, click the Command key and click each clip you wish to use. Then click the “I” in
the Viewer and change the duration.

For Transitions E—

Spin In

e Double click the transition icon within your project. ) I_I

e A popup will appear above in which you can change the duration sk > 22
by typing a different time in the box. | Apply |

e Then click Apply (or Apply to All). | ApplytoAll |

For Sound Clips

e Place your cursor at the end of the clip (green bar).
o A small white vertical line will appear and an arrow pointing toward the left.

_Trim or extend the clip

e Draginward to shorten (or back outward if you wish to make it larger).



7) Video Edit options on the Viewer

2 3 45 67 8 9

Color Balance: Auto Adjust or match color, white balance, and skin-tone balance
Color correction: Adjust the contrast, saturation, and temperature

Cropping: Fit, crop to fill, and the “Ken Burns Effect”

Stabilization: Stabilize shaky video

Volume: Automatically enhance the audio or make specific adjustments

Noise reduction and equalizer: Reduce background noise

Speed: Slow down or speed up your video

Clip filter and audio effects: Add special video and audio effects to your

Clip information: Shows general information for selected clip

LWONOUAEWNRE

8) Green Screen

For best results, record your video in front of the green wall in the media lab, using professional lighting
to illuminate the subject.

e Inthe timeline, select a clip or range that you shot against the green screen, and drag it above
the video clip in your project.

e Click the green screen clip and then click the Video Overlay Settings button.

s & - o

e The Cutaway Controls will appear just below. Click the arrow next to “Cutaway.”

Cutaway Opacity:

e Select Green/Blue screen from popup menu.
e C(Click Reset (blue check mark) to apply changes.
e Green Screen takes effect:

Cutaway
v Green/Blue Screen
Side by Side
Picture in Picture




9) Sharing your project

To Share Online

You can publish your iMovie project to several sharing websites. ﬁ

Click Share on the upper right of the program. ——

You can also click File > Share from menu at top. n L o
All your sharing options will appear, including YouTube, Facebook, Eel s JedTute
and Vimeo. ﬁ Vv [ad
You will need to have a login and password to Share your project — |prepare for Facebook vimeo mage
to any of these online options. =

File

To Export to an MP4 file —

An MP4 file is a common movie file type compatible with both Macs and PCs.

Export your movie as a File to export as MP4.

Click the Share button at the top right of the toolbar, and then click File. —_— H
You can change the title of the movie by clicking the text that reads “My Movie” File
and typing your own in its place. You can also adjust quality and resolution below.

Click Next. My Movie|

Description: This video is about My Movie

Tags: iMovie
Format: Video and Audio 3
Resolution: 720p &
Quality: High 3

Compress: Faster -

Cancel |m|

Saving can take a long time. The higher the quality, the longer it will take to save.
Next, navigate to the location where you want to save the file and click Save.

Save As: | My PROJECT] v
Where: | [ Documents d g
Cancel ave
e —. [ IS S I Ta Ta BEPEL. W a =T o N )

A progress indicator will appear on the right side of the toolbar (it looks like a cIock)./‘E
The indicator disappears when the operation has finished.

You can then save your project to a Flash Drive or Burn to a DVD (see Quick Start instructions on
how to use Toast to burn a DVD).

If you wish to save an Unfinished project to complete later, please see below.



Saving an unfinished iMovie project for completion later

If you have not completed your project, follow these steps to save it so you will be able to continue
working later:

The best way to edit an iMovie project in the media lab is to save your project into an iMovie Library on
a removable drive (such as a flash drive).
1) Moving an iMovie Project to your removable drive

1. Plug in your removable drive and open iMovie.
2. From the menu at the top of the screen select File > Open Library > New

ZIEW Edit Mark Modify View Window Help

New Movie &N
New Trailer... {+8N
New App Preview

New Event N
Import Media... |
Import iMovie iOS Projects...

Open Library
Close Library
Copy to Library

3. Under Save As: give your library a name. Then click on the drop-down button to direct it to
your removable drive.

4. Select your removable drive, then press “Save”. A second Library will show in your left
navigation bar.

Save

Save As: My iMovie Project v
Tags:

her¢ « |51 Desktop

B REMOVABLE DRIVE

| Applications
) Desktop

| Documents

2 Downloads

. Creative Cloud Files

DT

£ Projects H

5. Then click the Projects button in the upper right of iMovie
(You may have to give the project a name here too).
6. From the Projects window of, move your cursor on top the project you wish to save. A small

icon will appear (an ellipse inside a circle). ~




7. Click this icon to bring up the menu. Click Move to Library and then select the library that you
just created in the flashdrive. Then save.

Magpies (1

Copy to Library
Move to Library My iMovie Project

Rename Project
Duplicate Project 8D
Delete Project 8@

Saving a project can take several minutes. You can track your saving progress by watching the
timer in the upper right corner:
e O
8. Your project is now stored on your drive. When you expand the new library, the project will
appear. Follow the instructions below when you need to open it later or on another computer.

2) Retrieving an iMovie Project from your removable drive

1. Plug your removable drive (or flash drive) into the Mac and then open iMovie.
2. Select File -> Open Library -> Other

@ iMovie [T Edit Mark Modify View Window Help
/ : J

New Movie... 8N [

New Trailer... T #N

New App Preview

New Event N

Import Media... 4|

Open Library > iMovie Library

New.

Copy Event to Library >
L s

Pananlidaba Connd AMadia

3. Click on the “Locate...” button on the lower right so that you navigate to your iMovie library
on your removable drive or USB drive.

[ X ) Open Library
Which library would you like to open?
2 d Select one or more libraries to open from the list of recent libraries. To open
/\ a different library, click Locate. Open a New Library by clicking New.
Library Name Date Modified ~ Location
iMovie Library Feb 12, 2015, 2:29 PM Macintosh HD

New... Cancel




4. Select your removable drive on the left, then highlight your iMovie library and click “Open” in
the lower right.

Devices

| @ vour pevice

Creative Cloud...

3

Cancel

[ JoN ] =) NO NAME
s Bomo = % h o
et Name ~  Date Modified Size  Kin
frbg Applications = My iMovie Project Today, 10:32 AM 1.2 MB
[ Desktop
@ Documents
° Downloads
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5. You can now resume editing your iMovie project directly on your removable drive. Double-
click your project to open and resume editing.
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