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Excel Part 1 
1) Layout of Excel: The Ribbon, Name Box, Formula Bar, Worksheet, Cells, Workbook 

 
• The Ribbon contains all the Excel commands.  

• You will have tabs on top of the ribbon. Similar commands will be organized into groups. 

 
 

• The Name Box displays the “name” of an activated cell. Excel will name the 
cell based on the letter on top of the spreadsheet (columns) with the number 
(rows) on the left. For example: F16 (see right). 

• The Formula Bar reflects the contents of the active cell. When a cell contains 
a formula, the formula bar will display the formula and the cell will display the result.  

 
• Below the Name Box and Formula Bar is the core of the Excel document: The Worksheet.  

• A worksheet is divided up into columns (A, B, C, etc.) and rows (1, 2, 3, etc.). The intersection of 
a column and row is called a cell.  For example, A1 is the top, leftmost cell. Worksheets are also 
referred to as Spreadsheets.   

 
2) Entering and Editing Data 

 
Exercise 1:  Type text into some of the cells in worksheet 1 and change width of a column. 

• Click into cell A1 and type your first and last name, then press the enter key.  

• Your name may have spilled over to the next cell. Actually, it just overlapped cell B1.  

• Double left click on the vertical line between letters A and B in the column row.   

• This action will auto fit the text in column A. Select undo to go back to 
previous width. 

• You can also manually change the width of each column. Hover your mouse 
over the vertical line between A and B again. Hold down your left mouse button and drag your 
mouse to the left.  

• Click on Cell A2 and type “Ela Area Public Library.”  
 
Exercise 2:  Edit and delete text inside a cell. 

• Double click inside cell A1. The cursor will appear, and you can edit text inside the cell.  

• To delete text within a cell: click once on cell A2 and press the delete key on your keyboard.  
 
3) Navigating the Excel Worksheet 

 
Exercise:  Maneuver around the cells of Excel. 

► Move right: Tab Key, Right Arrow Key 
► Move left: Shift + Tab Key, Left Arrow Key 
► Move up: Up Arrow Key 
► Move Down: Down Arrow Key, Enter Key 
► You can also move to any cell by clicking it with your mouse. 
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The cursor changes appearance often in Excel. See table below: 
 

 
Select Mode: Use to select cells, columns & rows by clicking and dragging 

 
Click and Drag: Use to cut & paste from one cell to another by clicking and dragging. 

 
Autofill: Use to fill or complete a series (such as months or formulas). 

 
Resizing: Use to resize columns or rows. 

 
I-beam: Use in an area where you can type text or enter data. 

 
4) Copy and Paste (a group of cells) 
 
Exercise:  Copy numbers from group of cells and paste them into another group of cells.  

• Type the numbers 1, 2, and 3 into cells E1, E2, and E3, respectively. 

• Highlight the series of numbers you have in column E.  

• Right-click within the highlight and select Copy.  

• Notice the dotted line that blinks around the highlighted cells.  

• Right-click on cell F1 and hover over Paste. Select the first of the 
paste options.  

• Double-click on any empty cell to remove the dotted line.  

• Highlight all the numbers in columns E and F and delete them.  
 

5) Saving an Excel Workbook 
 

• Click on the File tab. Then click Save or Save As if saving for the first time. If Save As, click 
computer and save to Documents folder. 

• A dialogue box will appear. As with Word you can name your 
document and select type of file in which you want it saved. 

• Excel Workbook: will save file in the current version (xlsx 
extension). 

• Excel Macro-Enabled Workbook: will allow enabling macros 
on your workbook so you can edit and share a document, 
write, and save macros to save time, etc. (xlsm extension).  

• Excel Binary Workbook: will save the workbook in binary encoding that is more suitable for 
large macros and large amounts of data (xlsb extension). 

• PDF: will publish your spreadsheet as a PDF.  

• Save the current workbook as an “Excel Workbook” with the name “Budget.” 
 
6) Closing and Opening an Excel Workbook 

• To close a workbook, you must click on the File tab and then the Close command. This action 
will close the workbook but not the Excel program. 

• To close the workbook and the Excel program, click on the X in the top right corner. 

• As practice, close the workbook you have just typed.  

• Reopen from File tab - Click Open and then browse to your document. 
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7) Using Excel to Create a Quick and Easy Table with Columns and Rows 

 
Exercise:  Create a table and use the fill handle. 

• Many people consider it to be easier to use Excel than Word to create a table with columns and 
rows. You simply type the desired column headings in cells towards the top of the worksheet 
and then type the applicable information in cells below. 

• Type Budget in cell C2; Type Categories in C5; Type Jan in E5. 

• You could type the rest of the months in the cells to the right of the Jan entry, but it is easier to 
use the fill handle which automatically fills in the months for you. 

   
• Click cell E5 to make it the active cell. Click on the small green square in the lower-right corner of 

that cell. When the cursor turns into a narrow black plus sign (+) click and hold. Then drag the 
mouse to cell J5. When you let go of the mouse button, you will notice that Excel filled in the 
consecutive months through June. The fill handle can be used in many situations like this to 
avoid unnecessary typing.  

• Next, type the category Groceries in C7; type Mortgage in C8; and Entertainment in C9. 

• Type the number 1000 in cell E8. Drag the fill handle to cell J8 in order to copy the 1000 entry to 
all months. 

• Enter the values 200, 230, 180, 150, 200, and 150 into cells E7 through J7. Enter the values 
5000, 150, 170, 200, 100, and 280 in cells E9 through J9. 

• Save your workbook to prevent losing important data. So far, your table should look like this:  

 
 
8) Add a New Comment to a Cell  

 
Exercise:  Add a comment to explain the high figure in cell E9. 

• Click the Review tab and then select the “Insert Comment” command. 

• In the box that appears, type European River Cruise and then 
click any blank cell. A small red triangle (or purple) will appear 
indicating that the cell has a comment.  

• (You can also add a comment by right clicking and then selecting 
New Comment). 

• To delete comment, right click the cell and select Delete Comment or highlight cell and click 
Delete at the top of the Review tab. 



Excel Part 1 
 

4 
 

9) Computing Subtotals of Columns and Rows 

 
Exercise 1:  Calculate category totals with AutoSum command. 

• First, type Category Total in cell K5 and type Monthly Total in cell C11.   

• Activate cell K7 to make it the active cell. Double click AutoSum button in the 
Home tab. The total of 1110 should appear indicating how much was spent for 
groceries from January through June.  

• Drag the Fill Handle from cell K7 through cell K9 in order to obtain the 
subtotals for the other categories as well. The values 1100, 6000, and 
3900 should appear in K7-K9. 
 

Exercise 2: Calculate monthly totals with AutoSum command.  

• Activate cell E11 and double click the AutoSum button. The value 6200 should appear. Drag the 
Fill Handle from E11 to J11. Values should be: 6200, 1380, 1350, 1350, 1300, and 1430. 

• Click on cell E11 and notice that the formula =SUM(E7:E10) appears in the formula bar. This 
formula uses the built-in SUM function to add values in the range of E7-E9 (E10 is blank). Excel 
anticipated that you wanted the numbers in cells E7, E8, and E9 added together and that you 
wanted the total placed in cell E11 because that is where you put your cursor.  

• Manually type the following formula in cell K11: =SUM(K7:K9) and then press the Enter key on 
your keyboard. You should have 13010. * All formulas start with the = sign. 

 
 
10) Change Font Styles and Sizes: Format Cells with Dollar Signs and Commas: Borders 
 
Exercise 1:  Change font size and make some text bold. 

• Click on cell C2 (Budget). Click the Bold button (B) in the Home tab on the ribbon or use the 
keyboard shortcut (Control + B).  

• Change the Font Size of the text to 14 by clicking on the drop-down arrow next to the number 
11 on your ribbon and select 14.  

• Highlight cells E5-K5 and press Control + B. Make cells C5-C11 bold as well.  
  

Exercise 2:  Format cells with different “numbers group” commands. 

• Highlight cells E7 – K11. A rectangle will from around all highlighted cells.  

• In the Number Group click on the Comma Style command (,).   

• Click on the Accounting Number Format command ($). Click drop-down 
arrow for more currencies. 

• Click twice on the Decimal Decrease button to remove zeroes but keep the dollar signs.  
 
 

Exercise 3:  Create a simple border around our budget table. 

• Highlight cells C5 – K11. 

• In the Font group click the arrow next to the Border 
command (it looks like a window frame).  

• Click on the drop-down arrow next to the frame. 
Select Thick Box Border (or Thick Outside Border). 

 
 



Excel Part 1 
 

5 
 

• Resize any columns that may need to be expanded.  

• So far, your table should look like this:  
 

 
 
11) Verify the Formulas on Your Worksheet 

 

• Hold down the Ctrl (Control) Key on your keyboard and then press the tilde (~) in the upper left 
area of your keyboard to audit your formulas.  

• Formula audits are important when numbers are not adding up right.  

• Formulas will appear in the cells which contain our totals. 

• To get back to the normal view: Hold down the Control Key and Press the tilde key. 
 
12) Using the Auto Calculate Area of the Status Bar 
 

• At any time while you are viewing a worksheet, you can use the status bar at the bottom of the 
screen to compute some handy statistics.  

• Highlight cell range E7-E9. 

• Look at the status bar in the lower right corner of the worksheet window. Note the Average, 
Count, and Sum of the highlighted cells. 

 
 

• Select another range of cells to notice how any given sum, average, count, etc. can be quickly 
and easily computed without using a formula or calculator.  
 
 
 

Exercise:  Add another category to Auto Calculate. 

• Right-click in the Auto Calculate area of the status 
bar to bring up menu.  

• Select Minimum. The minimum number should 
appear in your status bar.  
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13) Printing and Sheet Options 
 
To print an Excel document, click on the File tab, click print, and then click the Print 
button. Preview the document before you print to make sure your information fits. 
We would like our budget table to fit on one page. 
 
Exercise 1: Make changes to print job from print preview setting. 

• Let’s change the orientation from Portrait to Landscape and see the 
difference in the Preview. 

• Below orientation, you can adjust the page size (from letter to legal, for 
example) or change the margin. 

• The last option allows you to scale (size by percentage) or fit a row, 
column, or entire page on one sheet.  

• Notice the cells and headings do not appear. You can add to your print job. 
We will examine this shortly. 

 
Exercise 2: Make changes to print and view from Page Layout tab. 

• Exit the Print option and then select the Page Layout tab. Notice the Page 
Setup group and Scale to Fit groups.  

• Notice the Sheet Options group. Here you have more print and viewing 
options. By default, the View check boxes under Gridlines and Headings 
should be checked. Uncheck them and see how it changes the document. 

• Recheck the View two boxes. Check the Print boxes under Gridlines and 
Headings. Go to File/Print and examine the preview. 

• After you have accessed Print, when you go back to your original worksheet, 
you will notice dotted lines (or page breaks) across your worksheet.  

 
14) Creating a Chart with Chart Wizard 
 
Exercise:  Create a line chart with the data on the budget table. 

• Highlight the range from C5 to K9. Then click the Insert Tab. 

• You can select one of the charts from the Charts group or you can click on the drop-down arrow 
in the bottom right corner to access all chart styles.  

• Click the arrow and review some of the recommended charts. 

• Click the All Charts tab, click Line on the left, and then select Line with Markers.    

• Review your options and then click OK. 

• If your chart inserts over your table, click and hold on a blank space within the chart and then 
drag it out of the way.  

 
15) Remove Unnecessary Blank Line from Chart Legend 
 

• You will notice a blue, unnamed line in the legend. The blue line is there because Excel is looking 
at Row 6 even though it is blank (it has no data). 

• Hover over chart and click the filter icon on the right of it. 
Uncheck the box next to the blue line under series.  
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16) Updating the Table and Chart 
 

• Suppose you need to change the March Entertainment value to 3000. Double-click cell G9 and 
replace the 170 with 1000. You may have to use the Backspace and/or Delete keys to erase the 
170. The total and the chart will adjust accordingly. You can change values in a worksheet and 
the formulas, calculations, and charts automatically update. 

 
Exercise:  Add a new month (July) and budget figures. 

• At the top of the worksheet click the letter K to highlight the whole column.   

• Right-click your mouse on the letter K and select Insert. 

• A new column appears (between June and Category Totals) allowing you to add the month of 
July. The totals are not affected. In fact, all of the affected formulas automatically change. Type 
Jul, 120, 1000, and 170 into cells K5, K7, K8, and K9 respectively.  

• Click cell K11 and double-click the AutoSum button. ** This provides an incorrect total in K11! 
Can you explain why? 

• Click the Undo command to erase this incorrect data and formula. 

• Click cell K11 to make it the active cell and click in the formula bar. Type the correct for July 
expenses. (Even better, click cell J11 and use the fill handle to drag to K11). 

• Delete one of the empty rows in your table by right clicking the row heading 10 and choosing 
the Delete command. Notice that all of the totals remain accurate. 
 

 
17) Backgrounds  
 

• You can change the background of your spreadsheet to an image such as a company logo.  

• Click the Page Layout Tab and then click the Background Button (in the Page Setup group).  

• Use the From a file option and browse to the Documents folder. 

• Direct into the Documents folder and click Logo.JPG 

• Click the Insert Button. The Background image is similar to a watermark; however, you may 
need to adjust the transparency if the image is dark. 

• NOTE: For some reason, Excel will NOT print the background image. If you wish to print an Excel 
document with the background, you will need to use paper that already has the background 
image on it. 
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Recommended Additional Resources:  
Other technology classes 
Go to http://www.eapl.org/events to view and signup for other computer classes. 
 
Class handouts 
Download copies of class handouts and materials for all of our computer classes at: 
http://eapl.org/events/computer-programs/class-handouts . 
 
Librarian and computer aide assistance 
We are glad to help you out at the second-floor reference desk as best we can while helping others. 
 
Help appointments 
Ela Library cardholders can schedule one-on-one appointments with librarians for further help. We can 
help with our Digital Media Labs or with general technology questions in our areas of expertise. 
Appointments last up to one hour. Paper appointment request forms are available at the 2nd floor 
reference desk. You can also request appointments online: 

• Go here http://www.eapl.org/DMLhelp to sign up for a Digital Media Lab appointment. 

• Go here http://www.eapl.org/computer-programs/one-one-technology-help-appointment-
request to request a general tech help appointment. 
 

Databases 
The Library offers card holders access to many premium databases. These include two which can help 
you learn more about technology. 

• Gale Courses offers a wide range of highly interactive, instructor led courses that you can take 
entirely online. As an Ela Area Public Library card holder in good standing, you are entitled to 
these courses at no cost. Courses run for six weeks and new session begin every month. 

• Lynda.com offers technology training with over 20,000 training videos on over 300 topics with 
exercise files included. The Library pays for you card holders in good standing to access this 
resource, however you will be required to create a free account. *Please remember to log out 
when you are finished. 

Access both of these databases from the library Research page: http://www.eapl.org/resources  
 
Books 
A few books in the library collection related to this book are: 

• Microsoft Excel 2013: Step by Step by Curtis D. Frye 
Call Number: 005.54 EXCEL 

• Microsoft Excel 2019: Step by Step by Curtis D. Frye 
Call Number: 005.54 EXCEL 

 
Free online tech training websites 
http://www.gcflearnfree.org/ , https://techboomers.com/ , http://digitallearn.org/

 

http://www.eapl.org/events
http://eapl.org/events/computer-programs/class-handouts
http://www.eapl.org/DMLhelp
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/computer-programs/one-one-technology-help-appointment-request
http://www.eapl.org/resources
http://www.gcflearnfree.org/
https://techboomers.com/
http://digitallearn.org/


 

 
 

Computer Class Evaluation 
 

Class Title:  Excel 1 Date:  8/18/2021 
In terms of your skill with computers, how do you consider yourself? 
 
□ Absolute Beginner (no or little experience with computers, NOT yet comfortable using  

a mouse and keyboard) 
□ Beginner   
□ Intermediate  
□ Advanced 
 
In terms of your skill using Microsoft Excel, how do you consider yourself? 
 
□ Absolute Beginner (no experience) 
□ Beginner (some experience, but not comfortable using) 
□ Intermediate (some experience, comfortable with the basics) 
□ Intermediate/Advanced (experienced with basic and intermediate functions, but require 
   training on advanced functions) 
 
How much do you feel that you learned? 
 
□ I learned a lot     
□ I learned some       
□ I didn’t learn much      
□ I learned nothing  
 
How did you perceive the pace of the class? 
 
□ Too Fast 
□ Just Right 
□ Too Slow 
 
Were the handouts helpful? 
 
□ Yes   □ No      If no, why not? 
 
What did you like most about the class? 
 
 
What did you like least about the class? 
 
 
What other topics would you like to see in a future computer class? 
 
 
How do you normally find out about library computer classes? 
 
□ Footnotes (Library Newsletter) 
□ Library Website 
□ Other __________________________________ 
 
 
If you are not an Ela Area Public Library card holder, where is your home library? 
 
 
Any additional comments: 


