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Apple Photos Quick Start Guide 
 

Photos is Apple’s replacement for iPhoto. It is a photograph organizational tool that allows 

users to view and make basic changes to photos, create slideshows, albums, photo books, cards 

and calendars. 

1) Editing Pictures 

2) Sharing Pictures 

3) Saving Pictures 

 

Click on Photos to open it. It is located in the dock which is the task bar at the 

bottom of the page. It may be hidden, so drag your mouse to the bottom of the screen 

and hold it there. The taskbar should then pop up. 

Once Photos is open, this screen will appear. 
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From here you have multiple choices for importing your pictures. We recommend using 

either one of the following: 

a. Connect a camera or memory card 

b. Drag pictures directly into Photos 

c. Choose import from the File menu 

 

a.) Connect a camera or memory card 

Using the cable that came with the camera, connect the camera to the USB port on 

the computer.  

If using just the memory card, insert the memory card into a memory card reader.  

 

To import all the photos from your camera, click the Import All photos button. To 

import only some photos, click each photo you want to import, and then click the 

Import Selected button. If your camera gives you the option to delete your 

photographs after importing, it is suggested that you not delete them. Keeping them 

on your camera will allow you to access them from other computers at a later time. 

 

b.) Drag pictures directly into Photos 

 

This option can be used if you have placed photos onto the computer, ex. Desktop, 

documents, photos folder or a flash drive. These photos may have been taken from 

the internet and saved onto the computer. 

To insert the photos into Photos, click and drag them onto the Photo icon in the 

dock or if you already have Photos open, click and drag the picture into the Photo 

screen that is open. 
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c.) Choose import from the File menu 

Once Photos is open, click on the word File – located in the upper left corner of the 

screen – and look for the word Import. Once you have clicked on Import, a box will 

open up. Now you will need to navigate to your pictures, this will depend on where 

you have put them, ex. Desktop, Devices etc. Once you have located them, click on 

the pictures that you would like to import and then click the REVIEW FOR IMPORT 

button. 

If you would like to import more than one photo, click on the first photo, then hold 

down shift and click on the next photos. Let go of shift once you have selected all the 

photos that you want to import. The photos you have selected will be highlighted in 

blue. Now click Review For Import. 
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*You will see at the top of the screen there 

are 4 tabs. Photos, Moments, Collection, and 

Years. You will be mainly using the Photos 

tab. The Photos tab will show you all the pictures you have imported. This tab will have pictures 

broken down by date, month and year.  

 

Now that you have imported your pictures into Photo, you can start to edit them.  

Here are the basic editing features and what they mean: 

Adjust – here’s where Apple put the advanced editing features like light, color, black and white, 

retouch, red-eye, white balance, levels curves, definition, selective tools, noise reduction, 

sharpen, and vignette 

Filters – quickly change the look of a photo with one-click filters. 

Crop – crops images in free-form or set aspect ratios, rotates images up to 45-degrees, or flips 

the image horizontally. 

Rotate – turn the image 90 degrees counter-clockwise once with each click. 

Enhance – automatically enhances the image and a good place to start with photo editing, but 

don’t stop there because it seems to over saturate most images. 

Red Eye – this only shows up when Photos detects a face. 
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1.) Editing Pictures 

Adjusting light and color 

Find the photo in your photo library that you'd like to edit and double click on it. Click on 

the Edit button in the top navigation. Click on Adjust in the top middle of the screen. Using 

either the light, color or black and white option off to the right, drag the slider either left or 

right to adjust. Click the Auto button next to any of these if you'd rather let Photos decide what 

it thinks is best. Click Done at the top right to save your changes. Click the Reset Adjustments 

button at the bottom of the screen to reset the picture back to its original setting. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

How to Retouch a Picture 

Find the photo you need to retouch and open it. Click on the Edit button in the upper right 

hand corner. Select Retouch by clicking on the dropdown arrow. You can zoom into your image 

using the zoom tool in the top menu if you need to. Adjust the size of the retouch tool in the 

right hand menu if you need to. Click on the area that you need to retouch. If it's a larger area, 

you can click and drag as well. You can click the area you'd like to match that target and it will 

be applied. If you ever need to Undo a retouch, just click the Reset Adjustments button. When 

you're happy with the results, click Done in the upper right hand corner. 
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How to Adjust Red-Eye to a Picture 

Double-click a photo, then click Edit in the toolbar. Click the Red-eye dropdown arrow. Click 

Auto. Drag the Size slider until the circle is the same size as the red-eye area. Position the 

pointer over the red pupil and click. Repeat this step for all other red eyes in the photo. When 

you're happy with the results, click Done in the upper right hand corner. 

 

 

How to Add a Filter to a Picture 

Find the photo you'd like to add a filter to and open it. Click on the Edit button in the upper 

right hand corner. Click on Filters in the middle top navigation bar. Choose the filter you'd like 

to apply by clicking on it. When you find one you like, click on Done in the upper right hand 

corner. 

 

 

 

 

 

 

 

 

 

 

 

Manually Crop in Photos 

Find the photo you'd like to straighten and open it. Click on Edit at the top. Click on Crop in the 

middle top navigation bar. Click on Aspect towards the top right. Choose the aspect ratio you'd 

like. Alternately, you can grab the corners of each photo and free crop if you'd like. When 

you're happy with the crop, click on Done in the upper right hand corner. 
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Manually Straighten in Photos 

Find the photo you'd like to 

straighten and open it. Click on Edit 

at the top. Click on Crop in the top 

middle navigation bar. Use 

the dial off to the right of your photo 

in order to straight it. Click Done in 

the upper right hand corner when 

you're finished editing. 

 

 

 

Rotate in Photos 

Find the photo you'd like to straighten and open it. Go to Image > Rotate Counterclockwise (or 

Clockwise) from the menu to turn 

90º. Repeat to turn another 90º, 

for a total of 180º. Or you can 

click on this button  in the 

upper right hand corner near edit 

and it will rotate as you click. 

 

Flip (mirror) in Photos 

Find the photo you'd like to straighten and open it. Go to Image > Flip Horizontal (or Vertical) 

from the menu to mirror. 

 

How to Enhance a Picture 

Find the photo you need to retouch and open it. Select Enhance in right hand corner next to 

edit. With just this click, it automatically improves lighting, color saturation, and more. If you 

ever need to Undo an enhance, click the button again or just hit Command + Z on your 

keyboard to step back. Photos automatically saves whichever picture you choose, enhanced 

picture or unenhanced picture. 
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2.)  Sharing Pictures 

Find the image you want to share and open it. Click on the Share button in the upper right 

hand corner. Choose the method you'd like to use to share it. Fill out any necessary info and 

send it on its way! 

Select multiple photos by 

holding down the command key 

and clicking on the photos that you 

want to share. 

 

 

 

 

 

 

 

 

 

 

 

 

Making a Slideshow 

1. Select the photos you want in your slideshow. 

You can add or remove photos later (see “Add or remove photos and text,” below). 

2. Choose File > Create > Slideshow. 

3. Click the Slideshow pop-up menu and choose New Slideshow. 

4. Type a slideshow name in the Slideshow Name field, then click OK. 

5. To reorder photos, drag photos into the order you want them in the bottom of the window. 
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6. To select a theme, click the Themes button , then click a theme. 

You can change the theme at any time. The theme you choose determines the text position, 
fonts, and the transitions that appear between slides. The pan and zoom effect, also known as 
the Ken Burns effect, is available only for the Ken Burns theme. 

7. To select music for the slideshow, click the Music button , click the down arrow next to 
Music Library, then select a song or songs. 

Choose Theme Songs from the pop-up menu to see music included with Photos, or choose 
iTunes to see music from your iTunes library. Drag the songs you selected to change the order 
they play in. To delete a song, select it and press Delete. 

Note: If you don’t see your iTunes music listed, close Photos, then open iTunes and sign in if you 
have not already. With iTunes open, open Photos again, then select your slideshow. Click the 

Music button  and choose iTunes from the pop-up menu to see your music list appear. 

8. To change how long each slide appears, click the Duration button , then do any of the 
following (not all options are available for all themes): 

 Set the slideshow to match the length of the selected music: Select Fit to Music. 

 Set a specific display time for the slideshow: Select Custom, then drag the slider to specify 
how long the slideshow should play. 

 Set a transition for the entire slideshow: Select the Transition checkbox, then choose a 
transition type from the pop-up menu. 

 Set slides to fit the screen: Select the “Scale photos to fit screen” checkbox. 

9. To see a preview of the slideshow, click the Preview button. Click Preview again to stop the 

preview. You can also set the slideshow to loop continuously by clicking the Loop button . 

10. To play the slideshow, click the Play button . 

To stop playing a slideshow, press the Escape key. You can also press the arrow keys to skip forward 
or back through the slides, and press the Space bar to pause the slideshow. 
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3.) Saving your Photos 

To save your photographs as .jpeg files that you will be able to view on other computers, click 

on the photographs you want to save (hold down the Command key to select multiple photos). 

Then click on File and Export. Click Export # Photos. Make sure the Photo Kind is set to JPEG. 

Make any other necessary changes to the settings and click Export. From here you can navigate 

to the flash drive or CD that you wish to save the photos to.  

  

 

 

 

 

 

 

 

 

 

 

 

Once you have everything saved and you are finished, you can quit out of Photos by clicking 

Command and the letter Q at the same time or by clicking on Photos (upper left hand corner) 

and then clicking on Quit Photos.  

At this time you may also restart the computer. This will erase all of your photos off of the 

computer. To do this, click on the black apple in the upper left hand corner, then click Restart. A 

box will pop open and you can click restart again.  

If you do not want to do this, the computer will be shut down at the end of the day and 

restarted the next morning. Therefore, everything that was saved to the computer, will be 

erased at the end of the day. 


