PowerPoint Advanced

1) Slide Master

- There are three types of slide masters in PowerPoint: Slide Master, Handout Master and Notes Master.
- The Master creates global setting throughout your presentation allowing you to make one change for all slides.
- Go to View -> Slide Master.
- On the left side of the screen, you will notice all layouts for a particular theme. This is where you change the settings for each slide layout or simply change the themes for the slide labeled 1 to change items universally in the presentation.
- Click on Slide 1 -> Click background styles in Slide Master tab -> change to blue.
- You will notice all slides with change to blue.
- Try changing font styles and colors.

2) Working with Multiple Slide Masters

- Click on Insert Slide Master in the Slide Master Tab
- This will add a new slide master to the mix. Now you can edit a second slide master. In turn, this will allow more layout slide options when you start creating a new presentation.
- Change title colors in the slide master. You will notice all title colors will change.
- Click the Preserve button to preserve the slide master. This will allow you to keep the layout for the future.

3) Adding Footer Information to the Slide Master

- To add footer information, before you close out the slide master tab, go to Insert -> Header & Footer.
- In the Slide tab, click on Date and Time and Slide Number.
- This will add the date, time and slide number to the slides. However, since we did not select footer, we will not be able to add a footer to the slide master.
- Click Apply to All.
- Go back to the Slide Master tab, and click Close Master View.
- You will now notice the date, time and slide number on the slide.
4) Adding a Placeholder in the Slide Master

- Adding a placeholder in a slide master will add an additional item in the slide every time you select that specific layout.
- Go back to the Slide Master tab. Select the Title and Content layout slide.
- Click on Insert Placeholder. You will several options from text to adding Picture.
- Select ClipArt.
- Draw a text box on the slide.
- Go back to Normal View and choose to add a Title and Content slide.
- You will notice the new placeholder in the drop down layout box. Add a title and content slide, and you will see the new placeholder appear.
- Add a piece of clipart to the placeholder.

5) Adding an image to the Slide Master

- Go back to the Slide Master tab.
- Click on the slide master slide, and go to the Insert tab.
- Click the Picture button and insert a picture.
- You will notice the picture appearing on all slides. This is a great way to add a company logo to your presentation.
6) Notes Master
The point of the Notes Master is to make a handout for you, as the presenter. The Notes Master allows you to create, customize, and design your notes for the presentation.

- View Tab
- Notes Master
7) Handout Master

The Handout Master is how you can design and format your handouts for your audience. You can find handout templates when going to print your PowerPoint presentation (File -> Print -> Full Page Slides -> Choose a handout option here.) However, the Handout Master will allow you to design the handouts from scratch:

- View Tab
- Handout Master
8) Slide Transitions

- To add a slide transitions to a presentation, click on the first slide in your presentation on the left side of your screen. *It can be confusing to some people if you add more than one transition to your presentation.
- Click on the Animations tab in the ribbon and click the drop down menu to view more transitions. Slide transitions are above the “Transitions to This Slide” text.
- **Slowly** hover your mouse over each frame to watch a demo of each transition.
- Please choose Wheel Clockwise 8 spokes.
- Change the speed to Slow, for slower transitions.
- Click the Apply to All button just to the right of the transition frames.
  *Notice the Transition Sound button. You can add a sound, like a bell or ting, with this button when you transition from slide to slide.*

9) Animations

- Click on the content box you want to animate first! We will animate the vertical lines in slide 4.
- Click on Animations Tab -> Add Animation.
- Left click on some of the option in the Add Entrance Effects box to preview the animations.
- For this presentation, click Bounce and click OK

10) Adding Animations

- You can add more animations to your objects in PowerPoint.
- Click the Animations tab -> click in the text box or object you want to add more animations.
- Click the Add Animations command button.
- Choose a second animation from the Emphasis menu and third animation from Exit menu.
- Run the animation to preview the animations.
- For this exercise, choose Pulse for Emphasis and Bounce for Exit.

11) Triggering an Animation & Animation Pane

- You can create or use an object on the slide to trigger the animation. This is usually done when animating an object already on the screen.
- For this exercise, click the Insert tab -> Shapes. Draw a smiley face on the slide.
- Go back to the Animations tab -> click Animation Pane.
- The animation pane will open on the right side of the screen. Click the down arrow buttons to open the animations.
- Click **Trigger in the Animations Tab** -> **Select on Click Of** -> **Smiley Face**.
- **Run the animation to see it in action.**
- **Tip:** If you need to reorder or remove an animation, use the Animation Pane. Each animation has a drop down menu if you click on the object in the Animation Pane. Click the drop down and select **Remove**. You can also change the timing of the animation by clicking on the drop down menu in the Animation Pane and select **Effect Options**.

12) **Linking to Other Slides, Documents and Web Pages : Hyperlinks**

- To make a word, phrase, clip art, or picture link directly to another slide in your presentation, **first** highlight the word or phrase OR left click on the clip art or picture.
- **Single left click** on the picture on slide 2.
- On the ribbon, click on the **Insert Tab** -> **Hyperlink Button**
- Click on **Place In this Document Button** in the menu.
- Click on **Slide 5** and click **OK**
- Now when you left click on the picture when you are in a presentation, you will be automatically taken to slide 5! This is useful when you need to give a shorter version of your presentation.
- To link to the Internet or Web Page, **first** highlight the word or phrase OR left click on the clip art or picture.
- **Highlight** “Golden Retriever” in slide 3.
- On the ribbon, click on the **Insert Tab** -> **Hyperlink Button**
- In the Insert Hyperlink menu, click **Existing File or Web Page**
- In the **Address** box type the web address for Yahoo!
- Click **OK** *Notice the text Golden Retriever turned a different color and underlined. That is how you know it worked.*
- Click on the text “Golden Retriever” in a presentation.

13.) **Custom Presentations**

- Another way to suppress slides in a presentation is to create a custom slideshow.
- Go to the **Slide Show tab** -> select **Custom Slide Show**.
- Click **Custom Shows** -> New.
- Type a name in the slide show name box.
- Add slides you want to add to the slide show.
- Click **Ok** -> Close.
- Click back on the **Custom Slide Show** button. You will see the slide show name in the drop down box. Select the slide show and it will run just the slides you selected.
- However, to save the custom slideshow, click on the **Set Up Slide Show** button.
- Click **Custom Slide Show** and select the presentation in the drop down menu.
- Select from and to slides.
- Click **OK**.
14) Presenter View

- Click the SlideShow tab -> Click the User Presenter View box.
- Click the Show On drop down and select the projector the audience will view. (Primary monitor is your PC)
- Now you may add notes to in the presenter view while the audience will only see the presentation.
- To add notes, just click the Zoom to change font size or click on a thumbnail slide image to move to that slide.

15) Custom Backgrounds

- Many people like to put their own backgrounds on their slides. A background can be a piece of art you have saved on your computer to a picture of a family member.
- On the ribbon click the Design tab
- Click Picture or texture fill drop down arrow.
- Search for a file by clicking “File”
- Choose the fasionart.jpg file
- Change the transparency to 57%
- Click Apply to All
- Click Close

16) Adding, Editing and Deleting Comments

- Click on an object in a slide. For example, click on a picture on a slide.
- Click the Review tab -> New Comment.
- Type a comment in the comment field that appears.
- Click off the comment to move on. You should see a comment card next to the picture.
- Click on the comment card to view the comment.
- To edit a comment, in the Review tab -> Edit Comment.
- Now you should be able to edit the comment. Go ahead and type your name in the comment box.
- To hide comments, just click the Show Markup button in the Review tab.
- Click the Show Markup button to bring the comments back.
- To delete a comment, just click on the Delete button in the Review tab. Select delete in the drop down menu. *Note: If you have more than one comment, you will see
additional options in the delete comments menu. You may delete all comments or just selected comments.

17) Putting It All Together: SLIDESHOW Part 1

- Open a new PowerPoint. (Control + N)
- Insert Tab -> Photo Album Button -> New Photo Album
- File/Disk -> Double Left Click on a Photo
- Continue clicking File/Disk -> Choosing a Photo until you put all the photos you want in the Pictures in album box.
- Under the Album Layout -> Picture layout make sure Fit to Slide is showing.
- Click Create
- In the Animations Tab on the ribbon, change Advance Slide to Automatically After: 00:03
- Change your slide Transition and Transition speed to slow.
- Don’t Forget to click “Apply to All”
- Delete slide 1. *Remember you can add music and transition sounds to your slideshow.
  *If you are stuck trying to find a template, PowerPoint templates can be found at: http://office.microsoft.com/en-us/templates/default.aspx

18) Putting It All Together: SLIDESHOW Part 2

- To create an un-editable slideshow, you can save a presentation as a slideshow. The advantage of this is if you share this presentation with others, they cannot edit or copy the presentation.
- Go to the File Menu -> Save -> Change File Type
- Select PowerPoint Show.
- Now when you send this to others, they will only see the show and not be able to edit or copy the presentation. *The show extension is .ppsx.

19) Creating Handouts with Word

- You can create your own handouts with MS Word from PowerPoint.
- Click File -> Save -> Create Handouts.
- Choose Notes next to slides.
- Under Add slide to Microsoft Word document select Paste. *Note: Paste will just copy and paste the slides to the Word document. Paste link will edit the Word and PowerPoint document at the same time. You may have to save both the Word and PowerPoint documents first.

20) Comparing Presentations

- Click the Review Tab -> Compare.
• Choose the previous version of the slideshow you want to compare it with.
• Click Merge.
• **Click on a slide that has changes.** All changes will have a note box on the right side of the screen.
• Click on one of the note boxes and click a detail to accept the change.
• Once done with comparing, click **End Review** back on the Ribbon.
• Select Yes.

21) **Sharing Presentations**
• You can share and upload your presentation to OneDrive. You will need a free Xbox, Outlook.com, Hotmail, Live or other Microsoft account.
• Click the **File -> Save -> Save to OneDrive.**
• You will be asked to login to your Microsoft account.
• Choose or create a folder you want to place the presentation into.
• Select **Save.**
• Open your OneDrive account, and retrieve your document from the folder you placed it in. If you place the presentation in the “Shared” folder, you may share this with others even if they do not have a Microsoft account.