Publisher 2013
Microsoft Office Publisher is a desktop publishing program used to create professional publications, such
as fliers, newsletters, greeting cards and brochures on your computer.
1) Opening Publisher & Getting Started





Double left click on the Publisher Icon on your desktop.
You will need to select one of the templates in order to begin. Publisher provides several
templates, including labels, greeting cards, and calendars. Select Blank 8.5 x 11”
Make note of the blue dotted line inside your Publisher document.
Unlike the 2007 version, Microsoft Publisher includes the ribbon:

2) Create a Flyer from Scratch
A. Begin with a Border
 Start in the Blank 8.5 x 11” format.
 Click the Insert tab and then choose the Borders and Accents command.
Scroll down to Frames.
 From the menu, choose the following frame design:
 Use the resize handles to make the frame larger (at approximately the
dotted line in the document). Click and hold one of the small white dots in any corner (the
resize handle) of the border to resize.
B. Add Watermark
 Go the Insert tab on the ribbon and then choose the Pictures command.
 Select party-ribbons from the Documents folder.
 Click and hold the small white dot at the top of the picture and rotate the picture to fit
vertically.
 Use the resize handles to fit inside the border.
 Right click on the image and select Format Picture.
 In the Picture Tab change transparency to 80%. Then click OK.
C. Add Text
 From the Insert tab select the Draw Text Box command. Use cursor to draw text box (just
inside the border).
 Center the text with Ctrl-E or the center command under Paragraph on the Home tab.
 Change the font to Berlin Sans FB and size it to 36 pt. Hit enter 3 times so you have space at
the top of the text box.
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Add text in your own words that includes invitation, time, date, address, and R.S.V.P. Space
the text by clicking Enter twice between sections.
Highlight all the text. Go to Home tab and then use the Change Text Color Command to
change text to dark purple (or another color that works well with the background).

D. Word Art
 Click outside the text box Go back to Insert and then choose the WordArt command.
 Choose the second option in WordArt Transform Styles. Type “It’s Party Time!” in the box
where it says Your Text Here. Then change the font to Berlin Sans FB. Change size to 44 and
click OK.
 Drag the Word Art to top of flyer above the other text.
 Right click inside the Word Art and then select Format WordArt.
 Click Color and Lines tab, Change Fill color to dark purple and the Line color to light blue
(the lightest color). Change width to 3.0.
 SAVE YOUR FLYER!
3) Create a Greeting Card with a Built-in Template
i.
ii.
iii.

Open Publisher and click BUILT-IN above the templates. Select Greeting Cards from the
templates that appear.
Highlight Birthday 4 (limes on front) and then change page size to
Half-sheet side fold on the right of page. Click Create.
Notice the Pages option on the left side. Delete the image on page 1.

A. Add a new image
 From the Insert tab, choose the Online Pictures command, and then search “tree” in the
Bing Image Search. (Images that are approximately square-shaped work well).
 Choose an image. The image will be placed on the front of the card. Resize the image, if
necessary, and place it so that it is in line with the top dotted line.
 Add a frame by accessing Picture Styles under the Format tab (under the Picture Tools
contextual tab). Click the image if you do not have the Picture Tools tab. Choose Simple
Frame, Black. Then right click image, choose format picture, select Color and Lines tab, and
then change line width to 6 pt. Click OK.
B. Change text
 Add text box from the Insert tab and “draw” it under the tree picture. Center with Ctrl-e and
type “Happy Arbor Day”.
 Highlight the text and then right click to bring up a
popup box with font options (see right). Change font
style to Cooper Black and the size to 48.
 Click second page on the left and then change the text on page 3 (on the right side). Type
“Trees are great” over “Happy Birthday.” Type new text on the rest of the page. You can also
change color, font style, etc.
 Add a banner shape: From Insert tab choose Shapes and then select this style
banner. Click on card location where you wish to place the banner. Resize the
banner so it fits under the text on top.
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C. Change Text Direction
 Highlight the bottom text on page 3 of the card.
 From Text Box Tools at the top, select Format, and then click the Text
Direction command from the Text group at the left. This will change
the text from Horizontal to Vertical.
 Select the middle option under the Alignment command.
D. Add Borders & Accents and Page Design
 From the Insert tab, choose the Borders & Accents command. Select the Jester option
under Bars. The bar will place in the middle of card.
 Move bar to top of page 2. Widen bar so it fits into the dotted line.
 Add a second bar of the same style or copy and paste the first bar. Put the second bar at the
bottom of page 2 in line with the dotted line.
 Access the Page Design tab. Then select Moss theme from the Schemes group.
E. Change Card Background
 From the Page Design tab select the Background command. Then choose
the third green design under Solid Background for page 1 and 4. Choose
Accent 2, Horizontal for page 2 and 3.
 Right click on the small leaf image in the middle of page two and then choose format
picture. Under the Picture tab change color to a darker green under Recolor near the
bottom. Click page 4 and then do the same for the image on the last page. Let’s make the
image on page 4 larger as well.
 Change the text color on page one to purple.
 Change name on last page of Windows User to your name or any name.
 Print (flip sheet on short edge).

4) Create a Banner with Built-in Template
A. Select Size of Banner
 From Built-In templates, choose Banners and then scroll down to
Blank Sizes.
 Highlight (click once on) the 60 x 11” banner size. This thumbnail
should be in the second row under Blank Sizes.
 Choose Desert color scheme from the drop-down menu on the right
and then click create.
 Go into Print Preview from the File tab to see how many pages it will print.
B. Add a Border
 First draw a text box from the Insert tab. Draw it in line with the blue dotted line on the
banner (you will need to do this prior to adding the Border Art).
 Right click inside the text box and select Format Text Box from the menu.
 Click the Border Art button on the Color and Lines
tab. Under Available Borders Scroll down to Party
Favor and click OK.
 Change width from 33 pt to 36 pt and then click OK.
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C. Add Word Art Text
 Click the Word Art command in the Insert tab and select the
second option under Word Art Transform Styles.
 Change font style to Algerian and then type “Congratulations”
where it states: Your text here.
 Resize the word to a larger size and center it. Leave room on the left and right side of the
word to add images. (Notice ruler at top and right to help with alignment).
 You should have a blue WordArt Tools contextual tab at the top of the page. From
there access the Change Shape command and choose the Wave 1 shape.
 Right click on the Word Art and then click on Format WordArt.
 Change the Fill Color at the top of the Color and Lines tab. Choose a dark color such as
purple. You can change the Line Color too if you wish (a lighter color will work best here).
The colors that appear will be those according to the Desert theme.
D. Add Image on Each Side of Word
 Access the Online Pictures command from the Insert tab.
 Search Balloons in the Bing Image Search and then select an image.* Resize if necessary and
move it to the left side of the page (near the letter “C”).
 Do a Bing image search for party hat and place it on the right side of the word.*
 Access the Page Design tab and then choose a solid or gradient background from the
Background command. Hover over other Schemes to view banner with other colors.


You may want to add the terms: No Background or Transparent Background into your
search so that the image appears better on the background (Otherwise it will add the image
as a photograph with white space).

Without Transparent Background

With Transparent Background

Example of Banner
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5) Create a 12 Month Calendar
A. Open one of the Built-In Templates
 Open Publisher, select Built-In at the top, and then choose “Calendars” from among the
templates. Click the “Art Left” template.
 On the right, choose Mistletoe as the color scheme and
keep the page size at Landscape. For Timeframe make
sure “One month per page” is checked.
 Click the button for “Set Calendar Dates.” Choose from
January – December and set the year to next year. Then
click the Create button.
B. Change the photos on your calendar for each month
 Your calendar will open in the Publisher program; the month of January will appear on the
right and thumbnails of all the months for the year will appear on the left.
 Double click the photo in January so that a faint icon appears (it looks like a picture).
 Right click on the picture and move the cursor over
Change Picture. Then click Change Picture from the
fly out menu.
 Click “From a File” and direct it into DocumentsMonths.
 Double-click the “January” photo. The new photo
will replace the one that came with the template.
 Click the month of February on the right. Use the
same process from January, except choose the
photo for February.
 Do the same for March.

C. Add a photo into a specific date on your calendar
 Switch to the month of December.
 Click the Insert tab and then click Pictures.
 Browse to the Months folder and select the “Transparent Christmas Tree” photo.
 The image will be huge and will cover the entire month. Use the fill handle to adjust the size
so that it will fit into December 25.
 Click and hold and then drag the image into the date.

5

Publisher 2013
6) Create Business Cards
A. Select a template and color scheme
 From the File tab, open a new file, Click BUILT-IN, choose Business Cards, and then choose
the Retro template.
 Select a Color Scheme on the right (Burgundy works well) and then choose a Font theme
(Rockwell is a good option). Then click Create.

B. Fill in information and add a company logo
 Under Business Name, type “Ela Area Library.” The library address is 275 Mohawk Trail, Lake
Zurich, IL 60047. You can make up the other information.
 Click on the section in the lower right with the pyramid and the
word “Organization.” An outline will appear. Then you can
delete it with the Delete key on the keyboard.
 Click the Insert tab and then select the Pictures command.
 Upload LibraryLogo.jpg from the Documents folder. You will
probably need to make the logo smaller and then move it into the lower right corner.

C. “Print” Business cards.
 Click the File tab and then Print. This will give you a preview of your cards prior to printing.
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Recommended Additional Resources:
Other technology classes
Go to http://www.eapl.org/events to view and signup for other computer classes.
Class handouts
Go to http://eapl.org/events/computer-programs/class-handouts to download copies of class handouts
and exercise files.
Librarian and computer aide assistance
We are glad to help you out at the second floor reference desk as best we can while helping others.
Help appointments
Ela Library cardholders can schedule one-on-one appointments with librarians for further help. We can
help with our Digital Media Labs or with general technology questions in our areas of expertise.
Appointments last up to one hour. Paper appointment request forms are available at the 2nd floor
reference desk. You can also request appointments online:
 Go here http://www.eapl.org/DMLhelp to sign up for a Digital Media Lab appointment.
 Go here http://www.eapl.org/computer-programs/one-one-technology-help-appointmentrequest to request a general tech help appointment.
Databases
The Library offers card holders access to many premium databases. These include two which can help
you learn more about technology.
 Gale Courses offers a wide range of highly interactive, instructor led courses that you can take
entirely online. As an Ela Area Public Library card holder in good standing, you are entitled to
these courses at no cost. Courses run for six weeks and new session begin every month.
 Lynda.com offers technology training with over 20,000 training videos on over 300 topics with
exercise files included. The Library pays for you card holders in good standing to access this
resource, however you will be required to create a free account. *Please remember to log out
when you are finished.
Access both of these databases from the library Research page: http://www.eapl.org/resources
Books
A few books in the library collection related to this book are:
 My Publisher by Laura Acklen
 Teach yourself visually Office 2013 by Elaine J. Marmel

Call Number: 006.686 PUBLISHER
Call Number: 005.5 OFFICE

Free online tech training websites
http://www.gcflearnfree.org/ , https://techboomers.com/ , http://digitallearn.org/
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Computer Class Evaluation
Class Title: Publisher
In terms of your skill with computers, how do you consider yourself?

Date: 6/27/2020

□ Absolute Beginner (no or little experience with computers, NOT yet comfortable using
a mouse and keyboard)
□ Beginner
□ Intermediate
□ Advanced
In terms of your skill using Microsoft Publisher, how do you consider yourself?
□ Absolute Beginner (no experience)
□ Beginner (some experience, but not comfortable using)
□ Intermediate (some experience, comfortable with the basics)
□ Intermediate/Advanced (experienced with basic and intermediate functions, but require
training on advanced functions)
How much do you feel that you learned?
□ I learned a lot
□ I learned some
□ I didn’t learn much
□ I learned nothing
How did you perceive the pace of the class?
□ Too Fast
□ Just Right
□ Too Slow
Were the handouts helpful?
□ Yes □ No

If no, why not?

What did you like most about the class?

What did you like least about the class?

What other topics would you like to see in a future computer class?

How do you normally find out about library computer classes?
□ Footnotes (Library Newsletter)
□ Library Website
□ Other __________________________________

If you are not an Ela Area Public Library card holder, where is your home library?

Any additional comments:
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