Before Starting:
Have movies and/or photos loaded into your computer to access for any of the methods you choose. In addition to loading items from your camera or SD card, if you created a project in iMovie, or Photoshop, you could use that in the iDVD application.

Movies created in iMovie
To use an iMovie movie in iDVD, you must first choose Share > Media Browser in iMovie. Specify which size of movie to share, and then click Publish. Large is the suggested size for use in iDVD.
Video footage must be recorded using 16-bit audio in order to be burned correctly to a disc using iDVD.

In the Media pane of iDVD, you can access songs and photos in your iTunes and iPhoto libraries. If you have audio and image files in folders outside of iTunes and iPhoto, you can drag those folders to the list of photos or audio files in the Media pane after you open a project in iDVD.
Creating a New Project

To start a new iDVD project:

- If iDVD isn’t open, click the iDVD application icon in the Dock. Click the “Create a New Project” button in the opening dialog.
- If the opening dialog isn’t showing, choose File > New. Select a location to store your new project, and then click Create.

With Magic iDVD, you select a theme and the movies and photos you want to include, and iDVD does the rest.

With OneStep DVD, you can copy footage from your camera directly onto a DVD.

If you’ve already created a project, the iDVD window may open with an animated menu and music. Click the Motion button, shown below, to stop the animation and sound.

Creating DVD from video, photos, and music

One-Step iDVD option

- Connect camera to computer
- Insert DVD disc
- Click One-Step option
Magic iDVD
- Create title
- Select theme
- Choose photos or movies
  - Add a movie
  - Add audio
- Preview finished project
- Burn DVD

Choose a Theme for Your DVD
The overall look of a DVD menu and its buttons is called a theme. The theme is defined by the colors and graphic elements in the menu, the font style and size of text, the menu button shape, and much more. A theme family is a collection of menu designs that work together, providing a unified appearance to submenus.

You can use one of the themes that come with iDVD. You can also customize a theme, using one of the theme choices from iDVD as a base.

Choose a set of themes using this pop-up menu.

Click the disclosure triangle to see all the menu templates in the theme family

1. Click the Themes button at the bottom of the iDVD window. The Themes pane opens on the right side of the iDVD window.
2. Scroll up and down to see the themes.
3. Click the pop-up menu and choose 7.0 Themes, and then scroll down until you see Soft Frame.
4. Click the disclosure triangle next to the theme, which reveals all menu templates in the Soft Frame theme family.
5. Click Main to select the theme family for your project.
After a short pause, the menu changes to the theme you selected. The title on the menu changes to the name of the theme you selected. **Many iDVD themes default to the widescreen format, (16:9). To switch to standard format (4:3), choose Project > “Switch to Standard (4:3).”**

**Choose Photos or Movies**

**Add a movie**

From the right pane that appears, select the desired item and drag and drop it into the drop spot **Note, you can mix photos and movies**.

After you choose your theme, you can add one or more movies and other content.

When you drag a movie to a menu, iDVD automatically adds a button to the menu that users click to play the movie. The button’s label is the name of the movie you added.

1. Click the Media button.
2. Click the Movies button at the top of the Media pane

3. Select the Movies folder or another folder that contains movies. Thumbnail pictures of the movies in the folder appear in the lower half of the pane.
4. Drag a movie thumbnail to the menu background on the left side of the iDVD window. You see a green circle with a plus sign when you can drop the movie. In the Soft Frame Main menu, the background where you can drop your movie includes everything but the drop zone and the placeholder title.

When you drop the movie, a button appears on the menu that has the same name as the movie you added. You can change the button name, using an option for editing button text.

**Note:** If dotted lines appear on the menu when you drag your movie to it, move the pointer until the dotted lines disappear, and then drop the movie. Dotted lines indicate a drop zone, an area of a menu to which you can add video clips and photos. Video clips added to a drop zone become part of the menu background rather than featured movies on the DVD.
Select audio choice

To add a soundtrack to your show

1. Click Media button on the bottom right corner of the window. When the media browser appears, click Audio to view the list of your iTunes and GarageBand collections.

2. Select a song, and then click the Play button at the bottom of the Media pane to listen to it before you add it to your DVD.

3. When you find a song you want to use, drag it from the song list to the audio well in the slideshow editor.

   After you drag the song to the audio well, the Slide Duration pop-up menu automatically changes to Fit To Audio. This ensures that your slideshow and music begin and end together. Using the Slide Duration pop-up menu, you can change how long your slides stay onscreen before the next one appears.

4. Click the Preview button to see how your slideshow looks. To return to the slideshow editor, click Exit on the remote control. To adjust soundtrack volume, drag the “Slideshow volume” slider to the right or left.

5. Click the Return button to exit the slideshow editor and return to the main menu.

6. To save your work, choose File > Save.

Access the Audio pane to add a soundtrack to your slideshow.
Add a Slideshow
You can use a slideshow already created in iPhoto, or you can use iDVD to create a slideshow from a group of pictures.
You can create a DVD that has no movies at all but rather showcases your photos in one or more slideshows. Depending on the amount of other content included and the size of your photos, your DVD can hold up to 9801 images.

To create a slideshow in iDVD:
1. If the main menu is not showing, click the Back button on the scene selection menu to return to the main menu.
2. Click the Add button at the bottom of the iDVD window and choose Add Slideshow from the pop-up menu.

A button labeled “My Slideshow” appears on the menu.
Click My Slideshow to select the text, and then type My Photos.
If you want to modify the text, use the controls in the in-place editor to do so.
3. Click outside the text area to deselect the text, and then double-click the My Photos button to open the slideshow editor.
The iDVD window changes automatically to show the Photos pane.
The slideshow editor, shown below, is a blank screen with the words “Drag images here.”
4. Drag photos one at a time or in groups from the Photos pane to the slideshow editor. You can even drag a whole album to the slideshow editor. If you haven’t imported photos into iPhoto, you won’t see photos in this list. You can open iPhoto anytime and import some photos, or you can drag photos from other locations on your hard disk directly to the slideshow editor. 

5. Arrange the images in the order in which you want them to appear. Drag the images in the slideshow editor to rearrange them. To delete images, select the ones you want to remove, and then press the Delete key on your keyboard.

Adding a Transition between Images

To add a transition:

1. Click the **Transition** pop-up menu and find one you want to use. If one of the arrows to the right of the Transition pop-up menu is highlighted when you make a selection, you can choose a direction for the transition. Click any of the arrows to select a direction.
To preview the transition, click the Preview button (shown above.) The iDVD remote control appears.

2. Click the Settings button to make other choices using the settings in the slideshow editor:
   - To make the slideshow repeat continuously, select “Loop slideshow.”
   - To show navigation arrows on the slideshow, select “Display navigation arrows,” then use the remote control to progress through the slideshow.
   - To add copies of the original photos to the DVD-ROM portion of the disc, select “Add image files to DVD-ROM.” This allows viewers to download copies of your photos to their own computers from the DVD.

Note: Adding files to the DVD-ROM portion of the disc uses up space that you might need for your project. To monitor the size of your project as you work, choose Project > Project Info. You can see how much space you’ve used next to DVD Capacity.

   - To show the title and comments text below the images, select “Show titles and comments.” To add titles and comments, click the text below the image thumbnail in the slideshow editor and type in the text field that appears

Previewing a DVD ** Always do this BEFORE burning to a disc

   - Click Preview—use Remote Control (on screen)
   - Click the Play button at the bottom of the window. This turns the window into a Preview window and displays the Remote Control
   - Click the down arrow on the Remote Control. This highlights the “Choose a Scene” menu button
   - Click Enter on the Remote Control
   - Use the Remote Control to select a scene from the menu to preview
   - When finished previewing, click Exit on the Remote Control

   - Next click Burn icon on the lower right toolbar

**Organize Your Project in Map View

Map view provides a visual overview of your project. You can also use map view to do batch editing and to add an autoplay movie to your DVD.

**To switch to map view:**

Click the Map button

In map view you can hide (collapse) sections of the map to simplify the view. You can also zoom in to see more detail or zoom out to see the entire project in one window.
Changing Map View Layout
You can change between vertical and horizontal orientation of map view.

To change map view layout:
1. Click a View button in the bottom-left corner of the window to switch between horizontal and vertical map views.
2. Click the disclosure triangle of the main menu icon. The menu collapses.
3. Click the disclosure triangle again to expand the map.
4. Drag the zoom slider at the bottom of the window to the left or right to change the amount of detail you see in the map.

You can also use the horizontal and vertical scroll bars, which appear when the entire map can’t be viewed in the DVD window, to move through the map.

Burning Your Project to DVD
When you’re finished with your iDVD project, you can burn it to a DVD for viewing on a TV or on a computer equipped with a DVD-reading drive. Burn a disc only when you’re sure that you’re finished with your project. You can use the following media types to burn a disc in iDVD:

- DVD-R: Can be used only once
  This is the recommended media for iDVD because it’s compatible with most DVD players and computers. These discs holds about 4.38 GB.
- DVD+R: Can be used only once
  These discs hold about 4.38 GB.
- DVD-RW: Can be used more than once
  RW stands for “rewritable.” These discs hold about 4.38 GB.
- DVD+RW: Can be used more than once
  These discs hold about 4.38 GB. They may not be viewable in all DVD players.
- DVD+R DL (Double Layer): These discs store almost twice as much content as single-layer discs, but they can’t be viewed in older DVD players.
Checking the Project Info Window
DVD projects can take up a lot of space on your hard disk. In addition, a DVD disc has a maximum capacity. As you’re working on your project, monitoring its size will ensure that everything fits. The Project Info window, provides all this information and more.
To check the size of your project:
Choose Project > Project Info.

- The total size of your project, in running time (in minutes) and in size (in megabytes or gigabytes), shows below the Capacity meter on the far right.
- The Capacity meter shows how much of your project’s total size is used by each of its elements. The bands of color indicate what proportion of the project each element accounts for.
- The numbers below DVD-ROM, Slideshows, Menus, and Movies specify how much space (in gigabytes) each uses. When you click these numbers, the display switches to show the number of these items in your project and how many tracks they use. An iDVD project can have up to 99 tracks.

**In general, the amount of content your iDVD project contains correlates to the quality of your burned DVD, given the encoding setting you have chosen. The white arrow in the Capacity meter points to the quality of your burned DVD. Quality is highest on the green portion of the Quality meter. If you have chosen Best Performance as your encoding setting, the entire Quality meter may be green.**

To burn your DVD:
Click the Burn button.

When prompted, insert a blank disc into your computer’s SuperDrive or an external burner. iDVD burns your disc.

**The time it takes to create the disc depends on the amount of video on the disc and the speed of your computer. Depending on the size and complexity of your project, it could take a few hours or up to several hours.**
Onscreen help:
iDVD comes with a built-in help system. When iDVD is open, choose Help > iDVD Help. When the help page opens, type a word or phrase into the search field at the top of the page, or click one of the topic areas to get detailed instructions for completing specific tasks.

The URL below links to a complete manual created by Apple, for using iDVD. Many of the instructions in this Quick Start Guide are taken from this manual

http://www.apple.com/support/idvd/  Apple Help site

Find more video tutorials here
http://support.apple.com/kb/index?page=search&src=support_site.psp.more&locale=en_US&q=iDVD